Post Reply

Please don't answer the phone!

OP misteurz

6th April 2014, 04:30 AM   |  #1  
OP Member
Thanks Meter: 7
 
75 posts
Join Date:Joined: Jul 2013
Hi,
Soi bought the galaxy gear this week.
And I have a great question: how can I disable the auto answer when there is a phone call?
I answer on my phone, and the sound is on the watch (have to unclick "Bluetooth"on the phone after answering).

What I want: I answer on the phone: sound on the phone. I answer on the watch : sound on the watch.

Is it possible?

Envoyé de mon LG-D802 en utilisant Tapatalk
8th April 2014, 07:15 AM   |  #2  
bhiga's Avatar
Recognized Contributor
Thanks Meter: 866
 
2,225 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by misteurz

Hi,
Soi bought the galaxy gear this week.
And I have a great question: how can I disable the auto answer when there is a phone call?
I answer on my phone, and the sound is on the watch (have to unclick "Bluetooth"on the phone after answering).

What I want: I answer on the phone: sound on the phone. I answer on the watch : sound on the watch.

Is it possible?\

When a call comes in, it rings on watch and phone. If I answer on the watch, I can press the leftmost button and it transfers the call audio back to the phone. If I answer on the phone, call audio stays on the phone.

My Gear doesn't auto-answer, but I also have auto-answer turned off on my phone, so not sure if that's related.
12th April 2014, 12:19 PM   |  #3  
OP Member
Thanks Meter: 7
 
75 posts
Join Date:Joined: Jul 2013
My explanation wasn't Good. When à call comes in, it rings on watch and phone too.
If I answer on the watch, I can press the left button and it transfer s to the phone. Ok for this.
If I answer on the phone, call audio is on the watch. And that I'd my problem. Do you have I idea?

Envoyé de mon LG-D802 en utilisant Tapatalk
12th April 2014, 10:41 PM   |  #4  
Senior Member
Thanks Meter: 95
 
119 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by misteurz

My explanation wasn't Good. When à call comes in, it rings on watch and phone too.
If I answer on the watch, I can press the left button and it transfer s to the phone. Ok for this.
If I answer on the phone, call audio is on the watch. And that I'd my problem. Do you have I idea?

Envoyé de mon LG-D802 en utilisant Tapatalk

Your phone is LG-D802? If yes, that is your problem, because you dont have Samsung gear manager installed.
13th April 2014, 02:19 AM   |  #5  
bhiga's Avatar
Recognized Contributor
Thanks Meter: 866
 
2,225 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by KiakSvk

Your phone is LG-D802? If yes, that is your problem, because you dont have Samsung gear manager installed.

This makes sense. My phone is a Galaxy S3 and I have Gear Manager installed, so maybe that's why their Gear is working like a standard headset.

-= this post enhanced with bonus mobile typos =-
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes