Post Reply

[Audio Issue] Moto G HISSING STATIC constant with apps

13th April 2014, 02:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
Please help me.

Motorola Moto G 16GB, updated to 4.4.2.

HELP MY EARS!! Most notably when using earphones, I get horrible hissing, static hissing whenever I open an app that outputs sound. Even with something like Google Voice Search popping up and playing the dum-dum sound. This happens even when I turn the volume down to 0. I've gone into Sound settings, disabled Motorola's EQ, put all other volumes (notification etc) to 0 as well but nothing has helped. As soon as the app stops outputting volume after a second or so delay, the hissing goes away. For example when a YouTube video stops playing. It's driving me nuts. Google shows that it's a common issue after the 4.4.2 update or something.

I also use the app Fine Volume Control V2 across all Android devices I use since I find the minimum volume to be too loud, even with my TF300T. Thinking this was an issue I've uninstalled said app, rebooted but alas the static hissing remains.

Don't say you can't hear it, you need some half-decent headphones/earphones to pick it up, but oh dear god it's painful. Same symptoms described in this thread here: http://forum.xda-developers.com/show....php?t=2611599
Last edited by waitingformyfirmware; 13th April 2014 at 02:57 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank