Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] CM11 Google play music extremely slow over data

OP Flylowguy

10th April 2014, 04:51 PM   |  #1  
OP Member
Thanks Meter: 18
 
60 posts
Join Date:Joined: Apr 2014
Donate to Me
More
I am running CM11, snapshot m5 on my xt912 RAZR Maxx. I have Google play music all access, but currently if I'm on lte it takes around 20 seconds to perform a search and album artwork takes even longer to load. Most of my other apps are working just fine over data, and the ookla speed test app shows very good latency and download speed. I really don't know what's up... Any ideas?
11th April 2014, 07:52 PM   |  #2  
Dwillian's Avatar
Senior Member
Flag Kent, WA
Thanks Meter: 200
 
397 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by Flylowguy

I am running CM11, snapshot m5 on my xt912 RAZR Maxx. I have Google play music all access, but currently if I'm on lte it takes around 20 seconds to perform a search and album artwork takes even longer to load. Most of my other apps are working just fine over data, and the ookla speed test app shows very good latency and download speed. I really don't know what's up... Any ideas?

Do you have orange bars under quick settings by any chance? If so then your phone has not synced with the Google servers and that generally means slower response on Google apps.

I'm curious if the save to external SD card option shows under Play Music settings on your phone. It doesn't on my xt912 and that's a deal breaker for me.

Sent from my XT912 using Tapatalk
11th April 2014, 11:10 PM   |  #3  
OP Member
Thanks Meter: 18
 
60 posts
Join Date:Joined: Apr 2014
Donate to Me
More
I don't believe I have orange bars at the time I have the problem... I also do not have the save to SD card option under settings. However, most of my music does appear to end up on my SD card somehow anyway...

Sent from my XT912 using xda app-developers app
12th April 2014, 05:21 PM   |  #4  
OP Member
Thanks Meter: 18
 
60 posts
Join Date:Joined: Apr 2014
Donate to Me
More
Well, I think I solved my problem. I was not getting signed into Google services over lte, so I flashed a different gapps on it. (specifically, dhacks nosetmetadata) and I think it's working now.

Sent from my XT912 using xda app-developers app
13th April 2014, 07:54 AM   |  #5  
Dwillian's Avatar
Senior Member
Flag Kent, WA
Thanks Meter: 200
 
397 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by Flylowguy

I don't believe I have orange bars at the time I have the problem... I also do not have the save to SD card option under settings. However, most of my music does appear to end up on my SD card somehow anyway...

Sent from my XT912 using xda app-developers app

Hmm...On my phone Google Play Music puts any downloaded music on internal memory rather than on my external SD card. Unfortunately I don't have much space available in internal memory.

Sent from my XT912 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes