Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,664 Members 42,904 Now Online
XDA Developers Android and Mobile Development Forum

[Q] home screen issue in moto g

Tip us?
 
gopinath_shiva
Old
(Last edited by gopinath_shiva; 11th April 2014 at 11:07 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 18
Join Date: Mar 2014
Default [Q] home screen issue in moto g

Do anyone facing this issue in moto g, i experience this issue atleast twice a week like text of the application is blurred. I want to know what is the problem and how can i solve it. Thanks in advance
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-11-14-37-27.png
Views:	1033
Size:	181.1 KB
ID:	2679872  
 
baybutcher27
Old
(Last edited by baybutcher27; 11th April 2014 at 12:20 PM.)
#2  
baybutcher27's Avatar
Junior Member
Thanks Meter 4
Posts: 10
Join Date: Feb 2014
Location: Brazil...Sul do RS
Quote:
Originally Posted by gopinath_shiva View Post
Do anyone facing this issue in moto g, i experience this issue atleast twice a week like text of the application is blurred. I want to know what is the problem and how can i solve it. Thanks in advance
I've seen this before ...

Some users have reported this problem a few days later, after having received an update.

You must have noticed that after you turn it off and on it fix, but comes back after some time.

For realy fix it, only way is to do a factory reset.


Factory Data Reset is a tool used to remove everything that was imported, added or installed on the device. Keep in mind, when using this feature everything is deleted.

To reset your device:

1. Touch

2. Touch Settings

3. Touch Backup & reset

4. Touch Factory Data Reset

5. Touch Reset Phone


I before that i used a app to make a backup, like easy backup and ES task manager (es to make a copy of all apk from the phone), export it to PC after the reset, import back and use the backup to restore.

*A factory reset keep the phone on the same version if it is on 4.4.2 will maintain, is like a fresh install, of the os...
 
vkk178
Old
#3  
vkk178's Avatar
Senior Member
Thanks Meter 87
Posts: 561
Join Date: Feb 2012
Location: Bangalore
Simple reboot should help. Else clear cache(data if reqd) of launcher and try .

Sent from my XT1033 using Tapatalk
Brain waved using the brain
 
zazzy24
Old
#4  
Senior Member
Thanks Meter 32
Posts: 151
Join Date: Aug 2013
I faced this issue once in the first week of using the phone. A restart solved the issue then. Soon after that i switched to nova launcher and haven't faced the issue again.

Sent from my XT1033 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes