Post Reply

[Q] Help getting back to bone stock

OP Sympl3x

13th April 2014, 07:30 AM   |  #1  
OP Member
Flag Edmond, OK
Thanks Meter: 2
 
82 posts
Join Date:Joined: Nov 2011
More
I need some help getting an AT&T S4 back to stock. I tried rooting it and installing a custom ROM but things took a bad turn and now I'm stuck. The device is MK2 so I rooted the phone following the instructions in the ULTIMATE HOW-TO thread using Saferoot, then I used Safestrap to successfully install Recovery. Everything was good up to here. I tried to install a ROM that I later found out was unsupported onto the Stock slot in Safestrap. After realizing my mistakes I tried to put a supported ROM into Slot 1 on safestrap and that still failed. No matter what it will just boot loop. I tried fully wiping both slots and in the process lost my custom recovery.

Now I am to the point of just going back to stock, the phone is going to be sold anyways. I followed this thread http://forum.xda-developers.com/show....php?t=2261573

Downloaded ODIN and factory image but when I try to flash it with ODIN it comes up FAIL! within a few seconds. It gets as far as NAND Write Start!! then it fails out.

Please tell me I'm not hosed and bricked the device. I'm not new to this either, had several Galaxy phones for years but switch to Windows Phone a few months ago and am a little rusty with this stuff.

Any help is greatly appreciated.
13th April 2014, 08:23 AM   |  #2  
Senior Member
Thanks Meter: 81
 
150 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Sympl3x

I need some help getting an AT&T S4 back to stock. I tried rooting it and installing a custom ROM but things took a bad turn and now I'm stuck. The device is MK2 so I rooted the phone following the instructions in the ULTIMATE HOW-TO thread using Saferoot, then I used Safestrap to successfully install Recovery. Everything was good up to here. I tried to install a ROM that I later found out was unsupported onto the Stock slot in Safestrap. After realizing my mistakes I tried to put a supported ROM into Slot 1 on safestrap and that still failed. No matter what it will just boot loop. I tried fully wiping both slots and in the process lost my custom recovery.

Now I am to the point of just going back to stock, the phone is going to be sold anyways. I followed this thread http://forum.xda-developers.com/show....php?t=2261573

Downloaded ODIN and factory image but when I try to flash it with ODIN it comes up FAIL! within a few seconds. It gets as far as NAND Write Start!! then it fails out.

Please tell me I'm not hosed and bricked the device. I'm not new to this either, had several Galaxy phones for years but switch to Windows Phone a few months ago and am a little rusty with this stuff.

Any help is greatly appreciated.

Why are you posting in the Verizon help forum for an AT&T S4?

I think you need to use this thread: http://forum.xda-developers.com/show....php?t=2621279

If your stock build ends with MK2, you need an Odin tar for your version that ends in MK2 (or later release) as well. Using an earlier build will fail.
The Following User Says Thank You to Oishikatta For This Useful Post: [ View ]
13th April 2014, 01:24 PM   |  #3  
OP Member
Flag Edmond, OK
Thanks Meter: 2
 
82 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Oishikatta

Why are you posting in the Verizon help forum for an AT&T S4?

I think you need to use this thread: http://forum.xda-developers.com/show....php?t=2621279

If your stock build ends with MK2, you need an Odin tar for your version that ends in MK2 (or later release) as well. Using an earlier build will fail.

Appologies, that's what I get for posting at 2AM. Thank you anyway for still helping me out. Downloaded the MK2 version and it is now flashing in ODIN.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank