FORUMS
Thread Closed Subscribe to Thread Email Thread

[ROM][PORT][4.4.2] Paranoid Android 4.2 BETA4 [XT1033]

13th April 2014, 01:26 PM |#1  
K3VYNC's Avatar
OP Senior Member
Flag So Joo de Meriti
Thanks Meter: 177
 
More
[2014.04.13]

Hello XDA,
this is my try to port Paranoid Android 4.2 BETA 4 to the XT1033 (Dual SIM), it may work for XT1032 and XT1031.

This ROM is not tested by me, IDK of the ROM will even boot, so...
DO IT AT YOUR OWN RISK!

What's not working:
Uknown

Instructions:
Flash CWM recovery
Wipe data and cache
Install zip
Choose the ROM
Install zip
Choose the GApps
Reboot

Downloads:
ROM:
2014.04.12: MODERATOR EDIT

GApps:
http://paranoidandroid.co/gapps

Screenshots and logcats pls!
Last edited by Saqib Nazm; 13th April 2014 at 04:57 PM.
The Following User Says Thank You to K3VYNC For This Useful Post: [ View ]
 
 
NoRdEsTiNo
13th April 2014, 01:45 PM |#2  
Guest
Thanks Meter: 0
 
More
Moderator Edit...

http://forum.xda-developers.com/show....php?t=2708292
Last edited by Saqib Nazm; 13th April 2014 at 04:35 PM.
13th April 2014, 02:36 PM |#3  
Member
Thanks Meter: 51
 
More
XT1033
Downloading now.
Yeah got stuck on boot animation.
Did a clean install over stock XT1033/Dual Sim 4.4.2 rom
Last edited by LeslieKawiti; 13th April 2014 at 02:50 PM.
13th April 2014, 02:40 PM |#4  
Senior Member
Thanks Meter: 628
 
More
Status
Stuck at bootanimation
I did a clean install
Over the stock dual sim rom
And can you please provide how u ported the ROM, because the official one boots but there are showering system ui force closes

Sent from my Moto G using Tapatalk
13th April 2014, 02:50 PM |#5  
K3VYNC's Avatar
OP Senior Member
Flag So Joo de Meriti
Thanks Meter: 177
 
More
Quote:
Originally Posted by rr46000

Status
Stuck at bootanimation
I did a clean install
Over the stock dual sim rom
And can you please provide how u ported the ROM, because the official one boots but there are showering system ui force closes

Sent from my Moto G using Tapatalk

Thanks for reporting!
I used this tutorial: http://forum.xda-developers.com/show....php?t=1908008
The BASE ROM is CM11 2014.04.12 nightly

Copied the Libs from the ported ROM, uploading...
Tested, still not booting...
Last edited by K3VYNC; 13th April 2014 at 04:42 PM.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes