ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Samsung Galaxy Exhibit II 4G (SGH-T679) Can't Boot

OP Adrian Gobourne

12th April 2014, 07:35 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
More
My Galaxy Exhibit II 4G is about a year old, rooted and i have CM11 installed. Everything was fine, I had it plugged in (charging) and i was downloading an app (Camscanner) from the Mobogenie store when suddenly the phone shut off and the battery icon appeared with the loading circle in the middle.

This did not stay on for long as the screen would go off and this would again appear. After pulling the battery and removing the charger, then reinserting the battery, the phone would just flash the SAMSUNG logo in this very same manner.

I am unable to get into either recovery or download modes and when i try this combination (VOL UP + VOL DWN) i get:

RAMDUMP MODE
Cause: Force Upload

I have been reading forums for hours and i have found nothing. Is my device bricked? What can I do to recover it? Please, any help would be greatly appreciated
Last edited by Adrian Gobourne; 12th April 2014 at 09:10 PM.
12th April 2014, 08:05 PM   |  #2  
Senior Member
Thanks Meter: 648
 
281 posts
Join Date:Joined: May 2012
What happens if you try vol. up + power, or vol. down + power?
12th April 2014, 08:25 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by jfbs

What happens if you try vol. up + power, or vol. down + power?

Thanks for replying. Nothing happens. It just continues to reboot like I'm not doing anything. The only way I'll get a reaction out of it is with vol up + vol down
12th April 2014, 08:49 PM   |  #4  
Senior Member
Thanks Meter: 648
 
281 posts
Join Date:Joined: May 2012
It can be tricky. This post may be clear http://forum.xda-developers.com/show...50&postcount=6
12th April 2014, 09:01 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
More
The link you sent me to sounds similar to my problem, except I wasn't trying to update the firmware. The crash was spontaneous.

However, neither of those methods work. As soon as I put in the battery the SAMSUNG logo appears, then disappears and reappears and it continues like that... Pressing the power button does nothing, whether by itself or with the volume up/down button

I am beginning to panic
13th April 2014, 04:59 AM   |  #6  
Senior Member
Thanks Meter: 648
 
281 posts
Join Date:Joined: May 2012
What happens when it's connected to power?
13th April 2014, 04:46 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Adrian Gobourne

...battery icon appeared with the loading circle in the middle.

Anyway, after many hours of investigation I discovered it was a hardware problem. The power button was stuck and so it forced it to reboot repeatedly. It also explains why it (the power button) was unresponsive. Disassembling the phone and freeing up the power button solved the problem.

P.s. Your build of CM11 is boss
13th April 2014, 04:58 PM   |  #8  
Senior Member
Thanks Meter: 648
 
281 posts
Join Date:Joined: May 2012
I have same problem with power button. Had to tweak it hard cause it was so sensitive.
13th April 2014, 05:16 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
More
It's the first time it's happened to me. Probably because I dropped it so many times

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes