FORUMS

[Q] Atrix 2 takes hours to turn on. Possible problems/solutions?

1 posts
Thanks Meter: 0
 
By pulpfriction, Junior Member on 12th April 2014, 07:00 AM
Post Reply Subscribe to Thread Email Thread
I have been using my device for about 2 years now and this has been a recent problem. Whenever my phone's battery dies or I manually turn it off, it takes hours(stuck at Motorola boot logo for 2-3 hours or sometimes more) for it to turn back on. It heats up quite a bit while charging, if that helps. I had my device rooted when I was using Gingerbread and used it mainly to take screenshots, but when I updated to ICS, I didn't unroot it and simply updated, this hasn't caused any major problem yet, other than a significant lag at times which I think is unrelated. Any help would be appreciated.
Last edited by pulpfriction; 12th April 2014 at 07:24 AM.
 
 
13th April 2014, 05:07 PM |#2  
minhajlk's Avatar
Senior Member
Flag Colombo
Thanks Meter: 165
 
More
Quote:
Originally Posted by pulpfriction

I have been using my device for about 2 years now and this has been a recent problem. Whenever my phone's battery dies or I manually turn it off, it takes hours(stuck at Motorola boot logo for 2-3 hours or sometimes more) for it to turn back on. It heats up quite a bit while charging, if that helps. I had my device rooted when I was using Gingerbread and used it mainly to take screenshots, but when I updated to ICS, I didn't unroot it and simply updated, this hasn't caused any major problem yet, other than a significant lag at times which I think is unrelated. Any help would be appreciated.

Did you try data/factor reset? A factory reset will fix your problem.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes