Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more
Post Reply

Can't boot on 4.4 roms

OP Angelo37

12th April 2014, 09:22 PM   |  #1  
OP Senior Member
Thanks Meter: 21
 
107 posts
Join Date:Joined: Nov 2013
More
I tried AICP, Carbon and Paranoid, no luck. With every KitKat rom my device gets stuck in boot. It ONLY works when i boot through recovery and my recovery doesnt work (recovery doesnt show, and device boots.) JellyBean roms all work. I really want to be able to use a KitKat ROM.

Sent from my HTC One X using Tapatalk
12th April 2014, 11:31 PM   |  #2  
One-M8-Master's Avatar
Senior Member
Flag Hannover
Thanks Meter: 2,518
 
7,142 posts
Join Date:Joined: May 2012
More
Which hboot do you have and did you really flashed the boot.img of the roms? Also I think it would be the wrong recovery as you may have a too old recovery !

Gesendet von meinem HTC One X mit Tapatalk
13th April 2014, 01:24 AM   |  #3  
OP Senior Member
Thanks Meter: 21
 
107 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by One-X-master

Which hboot do you have and did you really flashed the boot.img of the roms? Also I think it would be the wrong recovery as you may have a too old recovery !

Gesendet von meinem HTC One X mit Tapatalk

HBOOT 1.72 and CWM 6.0.4.7. I always flash boot.img and after that erase fastboot cache

Sent from my HTC One X using Tapatalk
13th April 2014, 12:17 PM   |  #4  
OP Senior Member
Thanks Meter: 21
 
107 posts
Join Date:Joined: Nov 2013
More
?

Sent from my HTC One X using Tapatalk
13th April 2014, 12:54 PM   |  #5  
One-M8-Master's Avatar
Senior Member
Flag Hannover
Thanks Meter: 2,518
 
7,142 posts
Join Date:Joined: May 2012
More
Tried fastboot erase cache? And also try another recovery like latest philz or twrp test file which is on the last few pages in twrp thread

Gesendet von meinem HTC One X mit Tapatalk
13th April 2014, 07:13 PM   |  #6  
OP Senior Member
Thanks Meter: 21
 
107 posts
Join Date:Joined: Nov 2013
More
Turns out i was using 'fastboot flash recovery boot.img' instead of 'fastboot flash boot boot.img'. Solved Using Paranoid now

Sent from my HTC One X using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes