NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

FXP Team Delivers Lollipop to Various Xperia Devices!

From all of us here at XDA-Developers, we’d like to wish you Happy Holidays! If … more

Turn Your Camera Into a Live Puzzle Game

The classic sliding puzzle game hasnt changed much, if at all, over the years. Dating all the way … more

Samsung Begins Production of 8 Gb RAM Chips

With the release of Android 5.0, our favorite mobile operating system has become 64-bit ready. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Can't boot on 4.4 roms

OP Angelo37

12th April 2014, 10:22 PM   |  #1  
OP Senior Member
Flag Amsterdam
Thanks Meter: 23
 
118 posts
Join Date:Joined: Nov 2013
I tried AICP, Carbon and Paranoid, no luck. With every KitKat rom my device gets stuck in boot. It ONLY works when i boot through recovery and my recovery doesnt work (recovery doesnt show, and device boots.) JellyBean roms all work. I really want to be able to use a KitKat ROM.

Sent from my HTC One X using Tapatalk
13th April 2014, 12:31 AM   |  #2  
One-M8-Master's Avatar
Senior Member
Flag Hannover
Thanks Meter: 2,705
 
7,562 posts
Join Date:Joined: May 2012
More
Which hboot do you have and did you really flashed the boot.img of the roms? Also I think it would be the wrong recovery as you may have a too old recovery !

Gesendet von meinem HTC One X mit Tapatalk
13th April 2014, 02:24 AM   |  #3  
OP Senior Member
Flag Amsterdam
Thanks Meter: 23
 
118 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by One-X-master

Which hboot do you have and did you really flashed the boot.img of the roms? Also I think it would be the wrong recovery as you may have a too old recovery !

Gesendet von meinem HTC One X mit Tapatalk

HBOOT 1.72 and CWM 6.0.4.7. I always flash boot.img and after that erase fastboot cache

Sent from my HTC One X using Tapatalk
13th April 2014, 01:17 PM   |  #4  
OP Senior Member
Flag Amsterdam
Thanks Meter: 23
 
118 posts
Join Date:Joined: Nov 2013
?

Sent from my HTC One X using Tapatalk
13th April 2014, 01:54 PM   |  #5  
One-M8-Master's Avatar
Senior Member
Flag Hannover
Thanks Meter: 2,705
 
7,562 posts
Join Date:Joined: May 2012
More
Tried fastboot erase cache? And also try another recovery like latest philz or twrp test file which is on the last few pages in twrp thread

Gesendet von meinem HTC One X mit Tapatalk
13th April 2014, 08:13 PM   |  #6  
OP Senior Member
Flag Amsterdam
Thanks Meter: 23
 
118 posts
Join Date:Joined: Nov 2013
Turns out i was using 'fastboot flash recovery boot.img' instead of 'fastboot flash boot boot.img'. Solved Using Paranoid now

Sent from my HTC One X using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes