Post Reply

[Q] Going from GPE>Sense, remote: not allowed

13th April 2014, 10:33 AM   |  #1  
OP Member
Thanks Meter: 2
 
78 posts
Join Date:Joined: May 2007
More
Hello again,

I tried out a stock 4.4.2, GPE rom on my One by flashing a GPE RUU.zip using fastboot. I didn't really like it so am trying to get back to something sense-based.

I've got a recent 4.4.2 Sense RUU, but when I try to use it Fastboot falls over..

I've tried manually flashing various things using fastboot, but keep getting FAILED: (remote: not allowed)


The phone's currently got HBoot 1.54, with black background (which came along with the GPE RUU), an unlocked bootloader and wont boot into android. I can still get into the bootloader/fastboot, but can't find how to get any further..

Help!

(I'll leave it alone after I've got it back up and running this time, as there always seems to be something that bites me in the backside and leaves me having to ask for help. Trying a ROM out and then going back used to be something I could do without issue, I swear!)
13th April 2014, 11:31 AM   |  #2  
OP Member
Thanks Meter: 2
 
78 posts
Join Date:Joined: May 2007
More
I might be jumping the gun with this post, but I think I've got it applying the GPE RUU OK again (hasn't finished yet, but looks better than it was a few minute ago)

Assuming that completes OK, how should I go about going back to 4.4.2 with sense?

(I have searched, but haven't been able to find anything that'll get me back to where I was)
13th April 2014, 07:20 PM   |  #3  
OP Member
Thanks Meter: 2
 
78 posts
Join Date:Joined: May 2007
More
progress:

I've been able to restore a CWM backup from before I started and everything seems to be working other than RUUs.

This is what I've got on there:
C:\HTCOneAllInOneToolkit\Data>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.44.0000
(bootloader) version-baseband: 4T.21.3218.21
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 1.29.401.12
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: HTC__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4135mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
getvar:all FAILED (status read failed (Too many links))
finished. total time: 0.078s

if I try to use an RUU.exe up to a 4.4.2, it stops and says: error [158]: image error

I've had a search but can't figure out what I've got left to do to get it right. I'd really appreciate any suggestions

edit: superCID hasnt helped

I've noticed an older RUU will look like it flashed OK, but still leaves the same issues afterwards
Last edited by mad_tunes; 13th April 2014 at 09:36 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes