Exclamation NEED INSECURE KERNEL FOR GT-i9505

Can someone bring insecure kernel for galaxy s4 (GT-I9505) rooted odexed 4.4.2 kitkat ? Thanks