FORUMS

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more
Post Reply Subscribe to Thread Email Thread

[Q] "Insert SIM card to access network services" following 4.4.2 install

13th March 2014, 11:16 AM |#1  
OP Junior Member
Thanks Meter: 3
 
More
Following an Odin upgrade on my i9505 to the official 4.4.2 release my S4 was working fine but, when I rebooted later, mobile data was disabled and when I tried to enable it a message appeared saying “Insert SIM card to access network services”. I rebooted several times and finally I was able to access mobile data without the message appearing.


My SIM card is locked with a PIN and I noticed during the multiple reboots that when the phone first boots up to the SIM unlock screen up it was showing a phone signal, and when I entered the PIN the phone signal disappeared briefly and then came back. I figured this might be the point that 4G is lost, so after I managed to get mobile data working again after a reboot I was able to disable the SIM lock (when I lost mobile data the SIM lock option in security settings was greyed out). Since I've disabled the SIM lock I've booted multiple times without issue. When I re-enabled the SIM lock the problem came back straight away.

Can anyone suggest what the problem might be, and how I can re-enable my SIM lock without losing 3/4G connectivity after most boots.

TIA
 
 
13th March 2014, 12:10 PM |#2  
Junior Member
Thanks Meter: 0
 
More
samsung s4 9505
samsung s4 i9505
my 3g is not working
no issues with wifi
what could be the problem
2g is working fine(GSM Only)
i am on kot49h rom
28th March 2014, 10:02 AM |#3  
Junior Member
Thanks Meter: 0
 
More
I'm having the same problem! I've disabled SIM Card Lock, will let you know how I get on.
13th April 2014, 04:44 PM |#4  
Junior Member
Thanks Meter: 1
 
More
Same here

unbranded i9505 using on EE 4GEE

updated and soon after lost mobile data - tried reset & new sim card - nothing. EE are now fully blaming the update and pointing Samsung and HTC customer to manufacturers.

After changing sim it seemed to be ok for a while but now comes and goes. What i have noticed is that my phone will be fine until a restart/power down and sometimes flight mode will fix. Original sim was normal micro sim new is NFC micro sim just for info

this is such BS and samsung are dragging the heels with a fix.
13th April 2014, 04:50 PM |#5  
OP Junior Member
Thanks Meter: 3
 
More
Hmm. I'm with EE 4G as well. I have found that with the SIM security PIN disabled it's more or less OK the majority of the time.
14th April 2014, 12:54 AM |#6  
Junior Member
Thanks Meter: 1
 
More
Sorry forgot to mention this was a OTA update

Also noticed that phone will not connect to kies correctly and show phone number as all zero when is connected

can anyone else confirm that?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes