Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,924 Members 45,285 Now Online
XDA Developers Android and Mobile Development Forum

[Q] "Insert SIM card to access network services" following 4.4.2 install

Tip us?
 
Blackbat007
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Oct 2012
Default [Q] "Insert SIM card to access network services" following 4.4.2 install

Following an Odin upgrade on my i9505 to the official 4.4.2 release my S4 was working fine but, when I rebooted later, mobile data was disabled and when I tried to enable it a message appeared saying “Insert SIM card to access network services”. I rebooted several times and finally I was able to access mobile data without the message appearing.


My SIM card is locked with a PIN and I noticed during the multiple reboots that when the phone first boots up to the SIM unlock screen up it was showing a phone signal, and when I entered the PIN the phone signal disappeared briefly and then came back. I figured this might be the point that 4G is lost, so after I managed to get mobile data working again after a reboot I was able to disable the SIM lock (when I lost mobile data the SIM lock option in security settings was greyed out). Since I've disabled the SIM lock I've booted multiple times without issue. When I re-enabled the SIM lock the problem came back straight away.

Can anyone suggest what the problem might be, and how I can re-enable my SIM lock without losing 3/4G connectivity after most boots.

TIA
 
shiva_nara
Old
#2  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Mar 2012
Default samsung s4 9505

samsung s4 i9505
my 3g is not working
no issues with wifi
what could be the problem
2g is working fine(GSM Only)
i am on kot49h rom
 
JackYaz
Old
#3  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Oct 2013
I'm having the same problem! I've disabled SIM Card Lock, will let you know how I get on.
 
kooli9
Old
#4  
Junior Member
Thanks Meter 1
Posts: 22
Join Date: Jun 2010
Same here

unbranded i9505 using on EE 4GEE

updated and soon after lost mobile data - tried reset & new sim card - nothing. EE are now fully blaming the update and pointing Samsung and HTC customer to manufacturers.

After changing sim it seemed to be ok for a while but now comes and goes. What i have noticed is that my phone will be fine until a restart/power down and sometimes flight mode will fix. Original sim was normal micro sim new is NFC micro sim just for info

this is such BS and samsung are dragging the heels with a fix.
 
Blackbat007
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Oct 2012
Hmm. I'm with EE 4G as well. I have found that with the SIM security PIN disabled it's more or less OK the majority of the time.
 
kooli9
Old
#6  
Junior Member
Thanks Meter 1
Posts: 22
Join Date: Jun 2010
Sorry forgot to mention this was a OTA update

Also noticed that phone will not connect to kies correctly and show phone number as all zero when is connected

can anyone else confirm that?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Lock Apps and Functions Easily with Droid Protector

Access and security are some of the key issues facingmobile technology. Whether … more

ARChon Lets You Run Android Apps in Google Chrome Browser

Not too long ago, Google added the ability torun select Android applications on … more

Flyme OS Finds Its Way to the Google Nexus 5

Flyme OS is a heavily modified Android variantdeveloped by the Meizu team for their MX … more

MultiROM Makes Its Way to the LG G2

Over the last few weeks, we’ve seen quite a fewflagship (and former flagship) devicesget to … more