Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,714 Members 41,240 Now Online
XDA Developers Android and Mobile Development Forum

[Q] "device lost" message

Tip us?
 
lischrmil 2
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Default [Q] "device lost" message

Last few weeks, get what I think is a system message (small bit of white text on black background that pops up regardless of app I'm in) that says "Device Lost." Googled and found no info. Any help or ideas? Not having other issues, but concerned none the less.

Nexus 5 running 4.4
 
charlie_cc
Old
#2  
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Nov 2011
Do you have a Chromecast?

I just installed mine on a bridged WiFi network, and am now getting the same message.
 
lischrmil 2
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Interesting... I do have Chromecast.


Quote:
Originally Posted by charlie_cc View Post
Do you have a Chromecast?

I just installed mine on a bridged WiFi network, and am now getting the same message.
 
es0tericcha0s
Old
#4  
Senior Member
Thanks Meter 460
Posts: 2,357
Join Date: May 2010

 
DONATE TO ME
Seems like it happens when your phone loses connection with your Chromecast. Nothing to worry about.
Need some help, advice, something fixed? Hit me up on Hangouts @ es0tericcha0s and check out my site: http://mobilemojo5280.com for more info!


HTC Droid Eris / Motorola Droid / Samsung Galaxy S Fascinate / Motorola Droid X / LG G2x / HTC Evo 3D (x2) / Samsung Epic 4G Touch (Sprint S2) / HTC Amaze / Samsung Galaxy S3 (International) / Samsung Galaxy Note 2 / Nexus 4 / HTC One / Samsung Galaxy S4 / Sony Xperia ZL / Nexus 5 / ? (One+1 maybe...)
The Following User Says Thank You to es0tericcha0s For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes