Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more

How to Unlock and Root a Nexus Device – XDA TV

It is official–Google has released the Nexus 6 and the Nexus 9. The Nexus family … more
Post Reply

Unable to enable multiple languages in Samsung keyboard

OP wickdc

12th April 2014, 04:18 AM   |  #1  
wickdc's Avatar
OP Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: Apr 2010
More
Has anyone been able to enable a second language in the Samsung keyboard? I was able to add a second language by
going to "language and input"
Click the cog wheel next to the Samsung keyboard
Click "+ select input languages"
Select the check box next to an another language
Back

However, I do not see the arrows on the space bar to switch languages. This works fine on my wife's note 3.

Sent from my Nexus 10 using Tapatalk
12th April 2014, 01:42 PM   |  #2  
wickdc's Avatar
OP Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: Apr 2010
More
Bumping.

Is this working for everyone else? Can anyone try enabling a second language on the samsung keyboard and switching by swiping the space bar?


Thanks for trying.

Sent from my Nexus 10 using Tapatalk
12th April 2014, 08:44 PM   |  #3  
Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: May 2012
Same problem here on the international version. For some strange reason word prediction does show two languages even though spacebar says English. Anyway that works more or less although I prefer a single language. Hope Samsung fixes this.
13th April 2014, 07:36 AM   |  #4  
Senior Member
Flag Monsey
Thanks Meter: 41
 
358 posts
Join Date:Joined: Feb 2012
More
Works for me

Sent from my SM-G900T using XDA Premium 4 mobile app
13th April 2014, 07:47 AM   |  #5  
Senior Member
Flag Monsey
Thanks Meter: 41
 
358 posts
Join Date:Joined: Feb 2012
More
Is this what you mean?

Sent from my SM-G900T using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1397371591819.jpg
Views:	114
Size:	47.3 KB
ID:	2683319  
13th April 2014, 09:58 AM   |  #6  
Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by Dovigoldberger

Is this what you mean?

Sent from my SM-G900T using XDA Premium 4 mobile app

Yup, I don't have the arrows on the specebar, while I did select both English and Dutch. Unfortunately resetting doesn't help and have yet to find the process to empty cache and clearing data.

Update: found the Keyboard process and emptied cache and cleared data...to no avail. I think it stores language settings somewhere else since Dutch appears back in the samsung keyboard language list immediately after opening the cockwheel button.
Last edited by TheDude1966; 13th April 2014 at 10:16 AM.
13th April 2014, 07:03 PM   |  #7  
ecksor's Avatar
Member
NYC
Thanks Meter: 45
 
84 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by TheDude1966

Yup, I don't have the arrows on the specebar, while I did select both English and Dutch. Unfortunately resetting doesn't help and have yet to find the process to empty cache and clearing data.

Update: found the Keyboard process and emptied cache and cleared data...to no avail. I think it stores language settings somewhere else since Dutch appears back in the samsung keyboard language list immediately after opening the cockwheel button.

As a workaround, and if you want to keep Samsung keyboard, rather than adding a second language to it, try installing a completely new keyboard with Dutch as a default language (any stable keyboard app will do). The switch between keyboards will appear in the phone's notification area, instead of Samsung keyboard's space bar.

I actually prefer it this way: the space bar thingy is finicky, and the notification area's one is super clean and easy.
13th April 2014, 07:41 PM   |  #8  
Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: May 2012
Thanks, that's one way at least partially getting around the issue. There are plenty good alternative keyboards available, however I like the extra row with numerical keys Samsung offers. For me a real time saver.

Since the problem doesn't occur with all S5's I assume there is rogue app causing this problem in the first place.
14th April 2014, 03:19 AM   |  #9  
mocsab's Avatar
Senior Member
Flag West Milwaukee
Thanks Meter: 665
 
2,448 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by TheDude1966

Thanks, that's one way at least partially getting around the issue. There are plenty good alternative keyboards available, however I like the extra row with numerical keys Samsung offers. For me a real time saver.

Since the problem doesn't occur with all S5's I assume there is rogue app causing this problem in the first place.

while I had the keyboard open I pressed and held the key with the settings icon on it (lower left side) and then selected settings again - once I did this - I saw a screen saying new languages were avaiablle - I selected several - went back to the keyboard and saw "English" in the spacebar - when I pressed and held the space bar, I could scroll right or left to choose from any of the languages I had selected.

I think it allowed me to select up to 5 or so - but I may be wrong and there might not be a limit - I didn't go that far into it - I personally only need english - I was just trying to see if I could figure it out -

hope this helps.

The Following User Says Thank You to mocsab For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank