Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,023 Members 43,832 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [OMEGA-ROM] Extremely slow after two full wipes

Tip us?
 
Frappet
Old
(Last edited by Frappet; 14th April 2014 at 12:11 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Apr 2014
Default [Q] [OMEGA-ROM] Extremely slow after two full wipes

Hello,

Today I decided to update my Omega-ROM v26 to V28 in the hope to fix the lock-screen issue I was experiencing.
For some reason I couldn't change my lock-screen security to anything else besides swipe.

I followed the instructions and updated the BOOTLOADER/MODEMS:
Bootloader -> BL_I9505XXUFNAD_481100_REV06_user_low_ship_MULTI_C ERT.tar.md5
Modems XXUFNC9 -> I9505XXUFNC9_GSM_LTE_Modems.tar

After the upgrade(no full wipe) the system used less resources and was more responsive as well but still wasn't able to change the lock-screen security. Some people said they fixed this issue by doing a FULL WIPE so I did but instead of fixing the problem my phone has become so extremely sluggish it hangs whilst doing the simplest of tasks.

No real changes with resource-usage so I don't really get what is causing this mess....


Any idea's on how to fix this? =/ .. I really have to withhold myself from throwing my phone against the wall...
 
Frappet
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Apr 2014
Quote:
Originally Posted by Frappet View Post
Hello,

Today I decided to update my Omega-ROM v26 to V28 in the hope to fix the lock-screen issue I was experiencing.
For some reason I couldn't change my lock-screen security to anything else besides swipe.

I followed the instructions and updated the BOOTLOADER/MODEMS:
Bootloader -> BL_I9505XXUFNAD_481100_REV06_user_low_ship_MULTI_C ERT.tar.md5
Modems XXUFNC9 -> I9505XXUFNC9_GSM_LTE_Modems.tar

After the upgrade(no full wipe) the system used less resources and was more responsive as well but still wasn't able to change the lock-screen security. Some people said they fixed this issue by doing a FULL WIPE so I did but instead of fixing the problem my phone has become so extremely sluggish it hangs whilst doing the simplest of tasks.

No real changes with resource-usage so I don't really get what is causing this mess....


Any idea's on how to fix this? =/ .. I really have to withhold myself from throwing my phone against the wall...

Camera is not working either gives me server errors.. wtf is wrong with this thing............................
 
Frappet
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Apr 2014
Guess I can throw my phone in the garbage..... It's unusable...
 
Frappet
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Apr 2014
Quote:
Originally Posted by Frappet View Post
Guess I can throw my phone in the garbage..... It's unusable...
V27.... No difference....

No way this is a hardware issue... I made photos/videos the same friggin' day...
 
Frappet
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Apr 2014
inb4 suicide...
 
Frappet
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Apr 2014
,,,
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes