Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Anyone having a gap issues ???

OP BR4DOKYBrazil

9th April 2014, 11:31 PM   |  #11  
JmJ17's Avatar
Senior Member
Flag Jaen
Thanks Meter: 31
 
170 posts
Join Date:Joined: Dec 2005
More
I've gotten two Z1 Compact and both had the gap. One more than other.

I don't know if it is relatively normal or simply a not so good construction by Sony.
10th April 2014, 12:05 AM   |  #12  
kersey's Avatar
Senior Member
Thanks Meter: 193
 
1,211 posts
Join Date:Joined: May 2009
More
Has it been confirmed that the gap compromises the waterproof qualities of the phone or is it just sloppy construction??

Sent from my GT-N7100 using Tapatalk
10th April 2014, 01:56 AM   |  #13  
Senior Member
Thanks Meter: 20
 
215 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by kersey

Has it been confirmed that the gap compromises the waterproof qualities of the phone or is it just sloppy construction??

Sent from my GT-N7100 using Tapatalk

I guess it's the construction. But I didn't pay my money for sloppy QC.. My front camera alignment is way off. The hole is nearly touching the glass edge
The Following User Says Thank You to earthtk For This Useful Post: [ View ]
10th April 2014, 04:20 AM   |  #14  
BR4DOKYBrazil's Avatar
OP Senior Member
Flag Londrina
Thanks Meter: 50
 
637 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by JmJ17

I've gotten two Z1 Compact and both had the gap. One more than other.

I don't know if it is relatively normal or simply a not so good construction by Sony.

My Xperia Z had gap too!
14th April 2014, 02:00 AM   |  #15  
BR4DOKYBrazil's Avatar
OP Senior Member
Flag Londrina
Thanks Meter: 50
 
637 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by augie7107

None here but this unit from Taiwan, not Singapore.

Sent from my D6503 using XDA Premium 4 mobile app

Mean that these problems are only in units of Taiwan?
14th April 2014, 02:31 AM   |  #16  
Senior Member
Thanks Meter: 56
 
483 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by BR4DOKYBrazil

Mean that these problems are only in units of Taiwan?

Read and understand first before writing something. The phones with problems from Singapore.

Sent from my GT-N7100 using XDA Premium 4 mobile app
The Following User Says Thank You to PiskopatYazar For This Useful Post: [ View ]
14th April 2014, 05:15 AM   |  #17  
DennisDD78's Avatar
Senior Member
Thanks Meter: 46
 
318 posts
Join Date:Joined: Apr 2011
Mine have the gap too.
White unit from Taiwan.
14th April 2014, 07:07 AM   |  #18  
DennisDD78's Avatar
Senior Member
Thanks Meter: 46
 
318 posts
Join Date:Joined: Apr 2011
Actully, don`t care about the gaps, it`s just not quite exactly glued the glass, need to rotate counterclockwise just a little bit
Much more concerned about single speaker plaiyng when incoming calls
This is a fail of the fails!
Last edited by DennisDD78; 14th April 2014 at 07:09 AM.
14th April 2014, 11:01 AM   |  #19  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2011
This is a little worrying. But as with all new devices, there's release bugs.

Ordering my Z2 (Purple with any luck) in a couple of weeks when we have them available here in Australia. Hopefully the batches coming to us are a little more refined. The single speaker on calls should be a simple software update I would imagine. Same for 4K recording overheating, but hell, the power of such a small camera in a thin device, can't expect to record much more than a few minutes regardless.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes