Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,083 Members 50,977 Now Online
XDA Developers Android and Mobile Development Forum

[Q] CF Root for SM-N900T in Android 4.3 not working. Older needed ?

Tip us?
 
MaX.Silence
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Cool [Q] CF Root for SM-N900T in Android 4.3 not working. Older needed ?

Hello, I just tried to root my T-Mobile SGN3 with the latest version of CF-AutoRoot
in http://autoroot.chainfire.eu/ (CF-Auto-Root-hltetmo-hltetmo-smn900t.zip)
and got stuck in boot logo with a message (RECOVERY IS NOT SEANDROID ENFORCING)

I was able to boot normally pulling out the battery, but the phone isn't rooted. So I was wondering maybe this will be like the same situation in
http://forum.xda-developers.com/show...php?p=49428404 and I'm needing an older version of CF-AutoRoot that works with Android 4.3

Please, any help, thoughts ?


Note:
Since I'm living in Cuba, I don't care about KNOX, and my download capacity is limited to less than 50MB a day. So, considering this factors, I'm looking for the simplest solution.

Thank you in advance
 
mdiaz33685
Old
#2  
mdiaz33685's Avatar
Senior Member
Thanks Meter 431
Posts: 927
Join Date: Feb 2009
Location: Tampa, FL

 
DONATE TO ME
Quote:
Originally Posted by MaX.Silence View Post
Hello, I just tried to root my T-Mobile SGN3 with the latest version of CF-AutoRoot
in http://autoroot.chainfire.eu/ (CF-Auto-Root-hltetmo-hltetmo-smn900t.zip)
and got stuck in boot logo with a message (RECOVERY IS NOT SEANDROID ENFORCING)

I was able to boot normally pulling out the battery, but the phone isn't rooted. So I was wondering maybe this will be like the same situation in
http://forum.xda-developers.com/show...php?p=49428404 and I'm needing an older version of CF-AutoRoot that works with Android 4.3

Please, any help, thoughts ?


Note:
Since I'm living in Cuba, I don't care about KNOX, and my download capacity is limited to less than 50MB a day. So, considering this factors, I'm looking for the simplest solution.

Thank you in advance

I have the older one, it says 4.3 also the newer that is posted...
My roms = on the signature has all the files I use...
Black - SG Note 3 T-Mo USA - SM-N900T | TWRP 2720 | My Stock Rooted 4.4.2 | 64gb Samsung | UVUDNF1 & Compulsion 15 | XXUFNG2
White - SG Note 3 T-Mo USA - SM-N900T | TWRP 2720 | My Stock Rooted 4.4.2 | N900TUVUDNF1 & Compulsion 15
Sprint SG TAB3 7in - SM-T217S | TWRP 2700 | My Stock Rooted 4.4.2 - T217SVPUBNE7
SG TAB2 10.1 = GT-P5113 < | > SG TAB2 7in GT-P3113 = Not Rooted 4.2.2
My Threads - T-Mo SG Note 3 | SG Note 3 | SG Tab 3 7in T217S | My Stock ODEX Roms and Firmware's Web Site...
The Following User Says Thank You to mdiaz33685 For This Useful Post: [ Click to Expand ]
 
Frank Westlake
Old
#3  
Frank Westlake's Avatar
Senior Member
Thanks Meter 151
Posts: 422
Join Date: Nov 2013
It might work better to install TWRP and let it install SuperSU for you.

Frank
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes