5,594,805 Members 37,053 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][CWM-Recovery][KitKat][4.4+][UNOFFICIAL][BeanStalk-4.4.+][d2spr]

Tip us?
 
JHumBL3
Old
#1031  
JHumBL3's Avatar
Senior Member
Thanks Meter 12
Posts: 178
Join Date: Sep 2011
Location: Zion

 
DONATE TO ME
Quote:
Originally Posted by gimmeitorilltell View Post
You can try my update 4.4.278

Sent from my HTC0P3P7 using Tapatalk
I am using an old mms.apk and all is well.

Sent from my SPH-L710 using xda premium
Ever since I went AOSP... I have no desire for any Sense!
----------------------------------------------------------
SGS3: Rooted
Rom:TPR GS3.14
Incredible 2 - Retired like a Champ: Rooted
Rom: MIUI-1.12.9
Asus Transformer TF101 B90: Rooted
Rom: Revolver ICS 4.11
HP TouchPad
The Following User Says Thank You to JHumBL3 For This Useful Post: [ Click to Expand ]
 
cmdmoto
Old
#1032  
cmdmoto's Avatar
Senior Member
Thanks Meter 55
Posts: 118
Join Date: Nov 2013
Wondering if anyone is have an issue with the hand-off between lte/3g etc. My apn's are working, it's just having an issue switching.

Sent from my SPH-L710 using xda app-developers app
 
raresoul77
Old
#1033  
raresoul77's Avatar
Senior Member
Thanks Meter 52
Posts: 332
Join Date: Nov 2011
Quote:
Originally Posted by cmdmoto View Post
Wondering if anyone is have an issue with the hand-off between lte/3g etc. My apn's are working, it's just having an issue switching.

Sent from my SPH-L710 using xda app-developers app
I'm having the same issue

Sent from my SPH-L710 using xda app-developers app
 
lvpre
Old
#1034  
Senior Member
Thanks Meter 172
Posts: 324
Join Date: Jun 2011
Quote:
Originally Posted by raresoul77 View Post
I'm having the same issue

Sent from my SPH-L710 using xda app-developers app






Quote:
Originally Posted by cmdmoto View Post
Wondering if anyone is have an issue with the hand-off between lte/3g etc. My apn's are working, it's just having an issue switching.

Sent from my SPH-L710 using xda app-developers app
It has been a known issue for about 2 weeks. A proposed fix was submitted on git about 2 days ago, should be fixed once it is committed.

Sent from my TouchPad using Tapatalk
The Following User Says Thank You to lvpre For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes