Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] What to do when a newly installed ROM (Sensonic HD) doesn't boot?

OP loboz

12th April 2014, 11:00 AM   |  #1  
OP Junior Member
Flag Terni
Thanks Meter: 13
 
28 posts
Join Date:Joined: May 2011
More
My tablet is encrypted.
However I'm not sure this is the focal point, but since I'm the only one whit this problem I deeply suspect there is a link...
The installation go on without problems (clean install: formatting system, data but no data/media, cache & dalvik then flash...).
At last I restart the tablet but next, when the password form appears and I enter the decryption key, the screen becomes black and the tablet stops responding.
I would like to investigate the problem, but I don't know how: adb works fine on my computer, but in this situation the tablet is not detected. So I don't know what to do to analyse the issue.
Anyone can help me? What can I look for?


Sent from my GT-P5100 using xda app-developers app
14th April 2014, 02:05 PM   |  #2  
OP Junior Member
Flag Terni
Thanks Meter: 13
 
28 posts
Join Date:Joined: May 2011
More
Facing this problem from a different point of view:

There is a log file to examine? Even if ADB is unable to connect, after the boot failure I could easily reboot in recovery mode and take the file.
But what file(s)?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes