Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,512 Members 42,057 Now Online
XDA Developers Android and Mobile Development Forum

IMEI help

Tip us?
 
ezy1022
Old
#1  
Member - OP
Thanks Meter 13
Posts: 86
Join Date: Aug 2009
Default IMEI help

Hi all

so i got an unlocked m919 from ebay new. i rooted the phone and installed wicked rom. everything works fine however in settings it says unknown for the IMEI. using *#06# it has no imei number just the slash and 05 for the imeisv. i get full service and have no issues with my cell service i am in germany right now and am using a prepaid sim chip on the tmobile network. i did not make an efs backup.

the only things that dont work are my samsung apps like chat on and the samsung app store. i have been researching this problem for a few days and have not found any solutions. i did a full wipe and installed the stock 4.3 mk2 using odin this did not help. before i installed wicked the first time i made a nandroid backup of my stock rom, if i restore it then i get no signal and i get null/null when using *#06#.

i can not figure out how to fix the imei. any help would be appreciated.

thank you
 
vinniej
Old
#2  
vinniej's Avatar
Senior Member
Thanks Meter 70
Posts: 145
Join Date: Nov 2011
Location: Colorado
Quote:
Originally Posted by ezy1022 View Post
Hi all

so i got an unlocked m919 from ebay new. i rooted the phone and installed wicked rom. everything works fine however in settings it says unknown for the IMEI. using *#06# it has no imei number just the slash and 05 for the imeisv. i get full service and have no issues with my cell service i am in germany right now and am using a prepaid sim chip on the tmobile network. i did not make an efs backup.

the only things that dont work are my samsung apps like chat on and the samsung app store. i have been researching this problem for a few days and have not found any solutions. i did a full wipe and installed the stock 4.3 mk2 using odin this did not help. before i installed wicked the first time i made a nandroid backup of my stock rom, if i restore it then i get no signal and i get null/null when using *#06#.

i can not figure out how to fix the imei. any help would be appreciated.

thank you
You can give this program a try HERE I believe there is a way to repair an existing IMEI. Good luck.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes