Thumbs down S-voice reads out names of who's calling

How do I turn this off? I've looked for settings high and low, couldn't find it.