5,600,919 Members 42,395 Now Online
XDA Developers Android and Mobile Development Forum

Inactive [Guide] SPTools Flashing & Umeox x201 series

Tip us?
 
Lokifish Marz
Old
#11  
Lokifish Marz's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 3088
Posts: 2,846
Join Date: Mar 2011
Location: Olympus Mons, Mars

 
DONATE TO ME
Quote:
Originally Posted by lirona View Post
OK, I see the red line start flashing but it Stuck!!!
I get this error: brom error : s_ft_da_no_response(4001) da didn't send response data to flash tool! [hint]:
That is a disconnect error. It means the watch is disconnecting from the PC for some reason. The only times I have ever seen this error is when the back is not seated correctly, there is an issue with the dock, issue with the cable. If you are sure the dock, watch and cable are fine then try to run it on another PC running Windows7 32bit.
The Following User Says Thank You to Lokifish Marz For This Useful Post: [ Click to Expand ]
 
lirona
Old
#12  
Senior Member
Thanks Meter 2
Posts: 192
Join Date: Feb 2008
Quote:
Originally Posted by Lokifish Marz View Post
That is a disconnect error. It means the watch is disconnecting from the PC for some reason. The only times I have ever seen this error is when the back is not seated correctly, there is an issue with the dock, issue with the cable. If you are sure the dock, watch and cable are fine then try to run it on another PC running Windows7 32bit.
All it OK, I can transfer files.
Now I don't get error but no flashing!!!
Thnks for your help,
Arie.
 
Lokifish Marz
Old
#13  
Lokifish Marz's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 3088
Posts: 2,846
Join Date: Mar 2011
Location: Olympus Mons, Mars

 
DONATE TO ME
Quote:
Originally Posted by lirona View Post
All it OK, I can transfer files.
Now I don't get error but no flashing!!!
Thnks for your help,
Arie.
Try it on a different computer. Because now all we are left with is Windows/drivers being the cause of the issue.
 
lirona
Old
#14  
Senior Member
Thanks Meter 2
Posts: 192
Join Date: Feb 2008
Lokifish Marz Hi,
Can I transfer this rom : EU 512-4 2100 20140120 working sensors (stock) to my watch and install it with the app:Rom Toolbox by install zip file?
I don't know what is the problem with my computer that I can't install the rom from it.
Thanks,
Arie.
 
Lokifish Marz
Old
#15  
Lokifish Marz's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 3088
Posts: 2,846
Join Date: Mar 2011
Location: Olympus Mons, Mars

 
DONATE TO ME
Quote:
Originally Posted by lirona View Post
Lokifish Marz Hi,
Can I transfer this rom : EU 512-4 2100 20140120 working sensors (stock) to my watch and install it with the app:Rom Toolbox by install zip file?
I don't know what is the problem with my computer that I can't install the rom from it.
Thanks,
Arie.
No. It's not a ROM but full firmware. I take it you did not have any luck trying it on another computer?
 
lirona
Old
#16  
Senior Member
Thanks Meter 2
Posts: 192
Join Date: Feb 2008
Quote:
Originally Posted by Lokifish Marz View Post
No. It's not a ROM but full firmware. I take it you did not have any luck trying it on another computer?
Lokifish Marz Hi,
I install it by MasterZen88 Procedure (for flashing Firmwares).
It's a little different your instructions.
Anyway thank you for all your great help
Arie.
 
kuronosan
Old
#17  
Senior Member
Thanks Meter 181
Posts: 1,058
Join Date: Nov 2008
It's the same procedure....

Sent from my GT-P5110 using Tapatalk 2
 
nmhusa
Old
#18  
Senior Member
Thanks Meter 9
Posts: 148
Join Date: Mar 2006

 
DONATE TO ME
Quote:
Originally Posted by kilroo View Post
If you're on Windows 8 64-bit, you may haveto disable driver signature verification. I had to do this on my Transformer Book Trio before it would even tell me WHY the driver installation wasn't working (and then I had to run as administrator explicitly, because the 64-bit installer executable, unlike the 32-bit one, doesn't seem to ask for permission to elevate if it isn't already elevated...)

I'm a long-time lurker on various forums but a very rare poster, so I can't post the link, apparently... The instructions I found were at howtogeek and come up for me as the first Google result for howtogeek disable driver signature verification windows 8. Worked like a charm.
http://www.howtogeek.com/167723/how-...igned-drivers/

There's the link

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes