FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

How remove sms from call log

781 posts
Thanks Meter: 117
 
By koko115, Senior Member on 13th April 2014, 02:19 PM
Post Reply Subscribe to Thread Email Thread
Hi. How remove sms from call logs ? This option in wannam settings dont work ;-(
 
 
13th April 2014, 06:55 PM |#2  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,654
 
More
Mine doesn't show sms in my call logs...

Sent from my SM-G900P using Tapatalk
13th April 2014, 10:01 PM |#3  
Member
Thanks Meter: 3
 
More
Under the headers is a box that says 'all logs'if you tap on this you then have several options and one will give you logs for calls only

Sent from my SM-G900F using Tapatalk
14th April 2014, 07:07 AM |#4  
Member
Thanks Meter: 3
 
More
Just wish it would save the setting you choose. But it resets to all logs.
14th April 2014, 07:51 AM |#5  
karmuh's Avatar
Senior Member
Flag Orange County, NY
Thanks Meter: 76
 
More
OP is talking about when you tap on a contact listed under your call logs, it'll show your SMS history mixed with your call history to that person. This happens even when "all calls" is selected under the main call log tab. Anyways, that setting is for the main call log only. If you tap a contact, you'll get everything...which is very annoying. Unfortunately, I haven't been able to find any setting for that.
Last edited by karmuh; 14th April 2014 at 07:54 AM.
14th April 2014, 05:12 PM |#6  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,654
 
More
Quote:
Originally Posted by karmuh

OP is talking about when you tap on a contact listed under your call logs, it'll show your SMS history mixed with your call history to that person. This happens even when "all calls" is selected under the main call log tab. Anyways, that setting is for the main call log only. If you tap a contact, you'll get everything...which is very annoying. Unfortunately, I haven't been able to find any setting for that.

I have all calls enabled and it doesn't show sms in call logs

Sent from my SM-G900P using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes