Post Reply

[Q] Iconia tab a700 CyanogenMod 11.0 can't be turned on

OP Enigo

13th April 2014, 09:58 AM   |  #1  
OP Junior Member
Flag Saint-Petersburg
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2012
More
Good day, guys!
I've got a problem with my Iconia tab a700. I'm using CyanogenMod 11.0, latest Nightly. Today, suddenly my device just switched off and stuck on the boot screen. Then, I tried to boot to recovery, but failed - device just rebooted. then, using adb (fastboot boot recovery.img) I finally booted to recovery. I tried to restore from my backup, but failed with the "can't mount" problem. afterwards I did "mount/system" and reboot. Device rebooted, started to load cyan, then stuck. so, I tried to boot to cwm again, but had "FAILED (data transfer failure (Too many links))". So, now device can't turn on at all. The strange thing is, when device is plugged in, my computer makes that "found new device" sound, but nothing happens.
don't know what to do... Any help will be greatly appreciated!

in the settings on my PC I see that iconia's been identified as APX
Last edited by Enigo; 13th April 2014 at 12:32 PM.
14th April 2014, 07:42 PM   |  #2  
OP Junior Member
Flag Saint-Petersburg
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2012
More
In a service center they told me, that the motherboard is probably dead. So the topic may be closed.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes