Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,079 Members 50,934 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S4 M1919 Sound and Video not workinga after flashing?

Tip us?
 
airgear247
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2013
Default [Q] S4 M1919 Sound and Video not workinga after flashing?

i recently flashed cynogen night rom and a 4.4.2 modem with it to fix any wifi issues. Now sound and audio does work at all on it?
I have tried for over a day and helf trying to flash with odin but failing and I am 99% sure i did everything like I was supposed to.
only flashing modem and recovery works for me.

Also I had the wifi issue because I flashed fennny's stock rom which had some issues so I ran his kernel and his wifi fix.

no sound when playing music.
No sound when playing any video.
No video when playing YouTube.
No sound when playing YouTube.
No sound when making phone calls?
No ringtone sound?
 
Android_Monsters
Old
#2  
Android_Monsters's Avatar
Senior Member
Thanks Meter 857
Posts: 2,961
Join Date: Feb 2012
Location: Los Angeles
Is this how you flashed the NB4 modem?

http://forum.xda-developers.com/show....php?t=2678774

Sent from my SGH-M919 using XDA Premium 4 mobile app
 
airgear247
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2013
Quote:
Originally Posted by Android_Monsters View Post
Is this how you flashed the NB4 modem?

http://forum.xda-developers.com/show....php?t=2678774

Sent from my SGH-M919 using XDA Premium 4 mobile app
yes exactly
 
Android_Monsters
Old
#4  
Android_Monsters's Avatar
Senior Member
Thanks Meter 857
Posts: 2,961
Join Date: Feb 2012
Location: Los Angeles
What does your settings, about phone screen look like? Here's mine. I'm on the latest cm nightly and flashed the nb4 modem that way. I'd like to compare the screens:

Sent from my SGH-M919 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1397508553603.jpg
Views:	13
Size:	46.1 KB
ID:	2686486  
 
airgear247
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2013
Quote:
Originally Posted by Android_Monsters View Post
What does your settings, about phone screen look like? Here's mine. I'm on the latest cm nightly and flashed the nb4 modem that way. I'd like to compare the screens:

Sent from my SGH-M919 using XDA Premium 4 mobile app
It was the same. I just got my new charger wire from amazon which fixed odin's problem and when I flashed it the audio came back which is great.
For now i guess the only way to fix the problem is to flash through odin and odin problems are due to the wire.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes