Enable Call Recording on Xperia Z2 and Z3

Call recording, while not legal in every part of the world, is quite handy in certain situations. … more

Google Play Store Payments Available in China

Google has taken a big step to make its services accessible globally. Since the introduction of … more

How to Set a Video as Your Boot Animation

If you wish to make your phone truly unique, you may want to consider adding a nice boot animation. … more

TWRP for Nexus 6 and 9 Available, Unofficial CM12 Alpha for HTC Explorer! – XDA TV

Team Win Recovery Project for the Nexus 6 and Nexus … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

New SIII charging port, now won't connect to pc (windows 8.1)

OP KrazyKanuk36

12th April 2014, 04:29 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Prior to my SIII having charging/syncing problems it would connect to my Windows 8.1 PC without issue. When I started having charging/syncing problems I had the USB charging port replaced by a local store. Since then it won't connect to the PC for me to transfer files to the S|D card or the phone itself, phoned the store where I had it done and was told it should be the same driver. I connected my girlfriends S3 to my PC went into device manager and uninstalled the drivers for the phone and then disconnected hers re-installed the drivers still won't connect (but hers will without issue and it same make model phone only difference is the cell provider) did a windows update and it installed some Samsung drivers, but still won't connect to PC. I should mention it won't connect to PC but it will charge the phone. I tried shutting phone down pulling battery and waiting a few minutes replacing battery and powering on phone also rebooted the PC and still the same issue it won't connect to PC. All I get is USB device not recognized error. Would just having my old USB charging port changed and a new one soldered on change which drivers are used to connect it to the PC? Is there anything else I could try that would let me connect and transfer files to the SD card or the phone?
12th April 2014, 05:00 AM   |  #2  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 826
 
2,981 posts
Join Date:Joined: Jun 2012
More
I assume you tried different cables and a Win7 machine?
12th April 2014, 05:09 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by audit13

I assume you tried different cables and a Win7 machine?

Different cables yes (including stock cable for a SIII mini which was bought for girlfriends daughter about 2 weeks ago and that had same issues). Only tried the windows 8 laptop for thats was where i did all my charging syncing before and it had no issues until the usb port became damaged and then replaced by the store here.
12th April 2014, 05:27 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by audit13

I assume you tried different cables and a Win7 machine?

I don't have a Win7 system to try it with but tried with an XP system and it also won't sync but will charge no error message but the device doesn't show up like the other SIII's in the house do
12th April 2014, 03:53 PM   |  #5  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 826
 
2,981 posts
Join Date:Joined: Jun 2012
More
Based on what you have tried so far, I would conclule that the port was not properly installed.
13th April 2014, 12:04 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by audit13

Based on what you have tried so far, I would conclule that the port was not properly installed.

Will take it back see if they can get it working or at least show me the drivers it is using at the store.
14th April 2014, 11:59 PM   |  #7  
Senior Member
Thanks Meter: 33
 
145 posts
Join Date:Joined: Mar 2010
I would second that, if all of the sync points aren't properly soldered then it could charge but won't sync

Sent from my SGH-I747M using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes