FORUMS

Analysis & Opinion

odin

741 posts
Thanks Meter: 436
 
By mamdroid, Senior Member on 14th April 2014, 11:59 PM
Post Reply Subscribe to Thread Email Thread
can someone please tell if odin 3.07 is the odin i should be using on my galaxy s blaze thanks for any help
 
 
15th April 2014, 12:11 AM |#2  
tommyboy8125's Avatar
Senior Member
Central Florida
Thanks Meter: 58
 
More
Use Odin 2.3.6 . Look at the blaze Bible old testament in the dev section

Sent from my SGH-T769 using xda app-developers app
15th April 2014, 01:54 AM |#3  
I don't think it matters what version to use, but as what Tommy said, use the one that is included in the bible.
15th April 2014, 02:51 AM |#4  
kishore4's Avatar
Member
somewhere over the rainbow....
Thanks Meter: 36
 
More
Wink
well odin 3.10 is out too n works just fine...in case you wanna give it a try lol
Attached Files
File Type: zip Odin_3.10.0.zip - [Click for QR Code] (973.6 KB, 1756 views)
The Following User Says Thank You to kishore4 For This Useful Post: [ View ]
15th April 2014, 02:53 AM |#5  
tommyboy8125's Avatar
Senior Member
Central Florida
Thanks Meter: 58
 
More
Last time I had to Odin my phone the newer version did not work and I had to use the older one. Just saying

Sent from my SGH-T769 using xda app-developers app
15th April 2014, 03:04 AM |#6  
kishore4's Avatar
Member
somewhere over the rainbow....
Thanks Meter: 36
 
More
Thumbs up
lol then u must be missing or messing something there with them check boxes or that file must be altered or the odin.ini file must be altered wrongly...might be anyone the case...this one has been tested by me and is working 100% for me
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes