Remove All Ads from XDA

Can't Install custom recovery on P5100 :(

43 posts
Thanks Meter: 5
By kabloomz, Member on 15th April 2014, 03:56 AM
Post Reply Email Thread
Hi all I have P5100 and having issues installing custom recover.

I used both odin 3.07/3.09

Tried both CWM and Philz. I flash recovery on Samsung phones all the time so I am pretty sure my procedure is rock solid.

After flashing with Odin it shows Reset, device reboots. After full reboot I shut off then press Power + L Rocker button. It does a quick "Installing blah blah" errors out I see green droid with red sign then it goes to stock recover. This happens in a matter of 2 secs. (First time it was so fast I thought it went straight to stock recovery)

Now I did that a few times... My flash counter is at 6 right now and still can't reboot into custom recovery.

If anyone could point me in the right direction or possibly another way to flash recovery besides odin. Thanks !

Edit: Tablet is currently on stock 4.2.2
Edit 2: Tried all USB ports on my laptop. Tried different cable. Tried different PC. Still won't start custom recovery
Edit 3: [SOLVED] Rooted the damn thing again using odin, reboot, flashed custom. Now done.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes