Post Reply

[Q] n7100 wont start after any restart

13th April 2014, 08:59 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
ok guys please i need a help.

I have a note n7100 i rooted since i purchased and i used to flash it with omega ROM always since 4.1.2 to 4.3.
one day i decided to try another rom so i pick up the hurricane 4.3. i flashed the ROM and it worked fine till i just rebooted the device.
once i rebooted it wont start again and stuck on the N-7100 logo. i wipe the cache and do factory rest but it wont start.
all data are gone. i had to flash again using the side-load option. to make it short since i flashed the hurricane 4.3 ROM over the Omega ROM 4.3
i have this problem i tried many time to flash it again and it will always work fine till i reboot then it wont work again. i tried to flash it with Omega 4.1.2 ROM and it worked fine even i reboot my device. but if i upgrade to 4.3 with any ROM it wont restart after rebooting. do i have a rooting problem, why its like this? i need to know a solution. its very strange that all 4.3 ROMs will work fine but once i reboot the device it wont restart and all data will be gone.

please HELP, i did not ask for your help guys till i have tried all ways.

once again ( i used to have 4.3 ROM on my n7100 and it was working fine till i decided to use the Hurricane ROM)
Last edited by tarekelkishk; 13th April 2014 at 09:04 AM.
13th April 2014, 09:28 AM   |  #2  
Member
Thanks Meter: 9
 
64 posts
Join Date:Joined: Dec 2011
What is your current bootloader version? If you are using old bootloader (4.1) it will cause problem on new firmware (4.3). In this case you need to update your bootloader (mj5 is the best).

Sent from my GT-N7100 using Tapatalk
13th April 2014, 11:34 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by congminh1709

What is your current bootloader version? If you are using old bootloader (4.1) it will cause problem on new firmware (4.3). In this case you need to update your bootloader (mj5 is the best).

Sent from my GT-N7100 using Tapatalk

I did already update my bootloader to md5. And it was same issue.
15th April 2014, 09:30 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by congminh1709

What is your current bootloader version? If you are using old bootloader (4.1) it will cause problem on new firmware (4.3). In this case you need to update your bootloader (mj5 is the best).

Sent from my GT-N7100 using Tapatalk

I checked the version of the installed boot loader and i found it Mj5 and its the same thing. could it be due to the installed my rom via TWRP instead of Philiz....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank