Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Z1 freezes when flashing to .757

OP cczz

15th April 2014, 09:13 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2011
Urgent. My Sony Z1 had rooted .681 version running fine for weeks. But trouble came today I tried to upgrade to .757. I had the flashable zip on the sd card, Booted into recovery mode then did a wipe and a factory reset. Then in the installation process of .757, the phone reboots to SONY screen and freezes. I could only use Vol Up + Power button to turn it off. It still freezes on the next reboot. It doesn't even vibrate at the start screen, so I cannot enter the XZDualRecovery mode. Please help.
15th April 2014, 11:13 AM   |  #2  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,409
 
9,870 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by cczz

Urgent. My Sony Z1 had rooted .681 version running fine for weeks. But trouble came today I tried to upgrade to .757. I had the flashable zip on the sd card, Booted into recovery mode then did a wipe and a factory reset. Then in the installation process of .757, the phone reboots to SONY screen and freezes. I could only use Vol Up + Power button to turn it off. It still freezes on the next reboot. It doesn't even vibrate at the start screen, so I cannot enter the XZDualRecovery mode. Please help.

You should follow the instructions in the thread.

You have to flash the srtipped FTF before rebooting. and there is no need for a full wip, you lose all your settings then.

To fix it, just flash a stock FTF and start again (You could try flashing the stripped FTF)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes