FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

"Ok Google"

13th April 2014, 04:07 PM |#11  
mattan1999's Avatar
OP Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by Albe95

are you sure that you didn't cover the microphone?for example with my old case it didn't work Ok Google but without the case all working fine.

yep i'm not using a case and i don't cover the mic.
 
 
13th April 2014, 04:47 PM |#12  
dreadlord52's Avatar
Senior Member
Flag Istanbul
Thanks Meter: 40
 
More
Quote:
Originally Posted by Ekola

Hy dude,u can try this.. https://www.dropbox.com/s/fjadosdpz2...archWidget.apk copy it to system/app,set rw-r-r. Hope u like

Can you make it white like S5's?
13th April 2014, 04:49 PM |#13  
mattan1999's Avatar
OP Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by dreadlord52

Can you make it white like S5's?

does the widget work for you?
13th April 2014, 04:50 PM |#14  
RayySP's Avatar
Senior Member
Flag Toa Payoh
Thanks Meter: 111
 
More
Maybe Google can't detect what you're trying to say. Different people with different dialect.
13th April 2014, 04:53 PM |#15  
mattan1999's Avatar
OP Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by RayySP

Maybe Google can't detect what you're trying to say. Different people with different dialect.

it works if i have a custom rom like CM 11 but not now when i'm running TW android 4.4.2
13th April 2014, 05:05 PM |#16  
RayySP's Avatar
Senior Member
Flag Toa Payoh
Thanks Meter: 111
 
More
Quote:
Originally Posted by mattan1999

it works if i have a custom rom like CM 11 but not now when i'm running TW android 4.4.2

What ROM are you currently using? Maybe it's the ROM that gives you the problem. I'm using Sammy Deluxe ROM S5 Edition and it works perfectly.

Screenshot:
13th April 2014, 05:09 PM |#17  
mattan1999's Avatar
OP Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by RayySP

What ROM are you currently using? Maybe it's the ROM that gives you the problem. I'm using Sammy Deluxe ROM S5 Edition and it works perfectly.

Screenshot:

I'm using stock rooted odexed rom on my GT-I9505

Sent from my GT-I9505 using Tapatalk
15th April 2014, 12:23 AM |#18  
Junior Member
Flag Bucharest
Thanks Meter: 3
 
More
?
For me doesn't work all the time. Google widget used to display OK GOOGLE, but now I can't get it working anytime.
Omega v.26 with S5 launcher
15th April 2014, 08:59 AM |#19  
Junior Member
Flag Bucharest
Thanks Meter: 3
 
More
DONE
I have removed data and cache from GOOGLE SEARCH and now I get OK GOOGLE on widget and works everytime !
15th April 2014, 11:06 AM |#20  
mattan1999's Avatar
OP Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by ncpcristian

I have removed data and cache from GOOGLE SEARCH and now I get OK GOOGLE on widget and works everytime !

I tried this but nothing has been changed still the same for me

Skickat från min GT-I9505 via Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes