Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,383 Members 51,154 Now Online
XDA Developers Android and Mobile Development Forum

"Ok Google"

Tip us?
 
mattan1999
Old
#11  
mattan1999's Avatar
Senior Member - OP
Thanks Meter 49
Posts: 265
Join Date: Mar 2014
Quote:
Originally Posted by Albe95 View Post
are you sure that you didn't cover the microphone?for example with my old case it didn't work Ok Google but without the case all working fine.
yep i'm not using a case and i don't cover the mic.
 
dreadlord52
Old
#12  
dreadlord52's Avatar
Senior Member
Thanks Meter 20
Posts: 171
Join Date: Aug 2013
Location: Ordu
Quote:
Originally Posted by Ekola View Post
Hy dude,u can try this.. https://www.dropbox.com/s/fjadosdpz2...archWidget.apk copy it to system/app,set rw-r-r. Hope u like
Can you make it white like S5's?
 
mattan1999
Old
#13  
mattan1999's Avatar
Senior Member - OP
Thanks Meter 49
Posts: 265
Join Date: Mar 2014
Quote:
Originally Posted by dreadlord52 View Post
Can you make it white like S5's?
does the widget work for you?
 
RayySP
Old
#14  
RayySP's Avatar
Senior Member
Thanks Meter 104
Posts: 342
Join Date: Apr 2013
Location: Toa Payoh
Maybe Google can't detect what you're trying to say. Different people with different dialect.
 
mattan1999
Old
#15  
mattan1999's Avatar
Senior Member - OP
Thanks Meter 49
Posts: 265
Join Date: Mar 2014
Quote:
Originally Posted by RayySP View Post
Maybe Google can't detect what you're trying to say. Different people with different dialect.
it works if i have a custom rom like CM 11 but not now when i'm running TW android 4.4.2
 
RayySP
Old
#16  
RayySP's Avatar
Senior Member
Thanks Meter 104
Posts: 342
Join Date: Apr 2013
Location: Toa Payoh
Quote:
Originally Posted by mattan1999 View Post
it works if i have a custom rom like CM 11 but not now when i'm running TW android 4.4.2
What ROM are you currently using? Maybe it's the ROM that gives you the problem. I'm using Sammy Deluxe ROM S5 Edition and it works perfectly.

Screenshot:
 
mattan1999
Old
#17  
mattan1999's Avatar
Senior Member - OP
Thanks Meter 49
Posts: 265
Join Date: Mar 2014
Quote:
Originally Posted by RayySP View Post
What ROM are you currently using? Maybe it's the ROM that gives you the problem. I'm using Sammy Deluxe ROM S5 Edition and it works perfectly.

Screenshot:
I'm using stock rooted odexed rom on my GT-I9505

Sent from my GT-I9505 using Tapatalk
 
ncpcristian
Old
#18  
Junior Member
Thanks Meter 3
Posts: 15
Join Date: Mar 2014
Location: Bucharest
Default ?

For me doesn't work all the time. Google widget used to display OK GOOGLE, but now I can't get it working anytime.
Omega v.26 with S5 launcher
 
ncpcristian
Old
#19  
Junior Member
Thanks Meter 3
Posts: 15
Join Date: Mar 2014
Location: Bucharest
Default DONE

I have removed data and cache from GOOGLE SEARCH and now I get OK GOOGLE on widget and works everytime !
 
mattan1999
Old
#20  
mattan1999's Avatar
Senior Member - OP
Thanks Meter 49
Posts: 265
Join Date: Mar 2014
Quote:
Originally Posted by ncpcristian View Post
I have removed data and cache from GOOGLE SEARCH and now I get OK GOOGLE on widget and works everytime !
I tried this but nothing has been changed still the same for me

Skickat från min GT-I9505 via Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Android App Review: How to Speed Up Your Android Phone – XDA Developer TV

Is your Android device running slow? Is your Android device … more

Make a Pre-Rooted Stock Sony ROMs in Just Few Clicks

Many usersdon’t see any particular reason to change out the stock firmware … more

Add Timestamps to Xposed Installer Logs with… Xposed!

If talking about the most interesting projects in the last few years, we must … more

Secrecy Goes Open Source, Assures File Encryption

As some of you may remember, a while back we spoke about Secrecy, an effective file … more