Post Reply

3G problem with kitkat roms

OP powerwill

13th April 2014, 02:22 PM   |  #1  
powerwill's Avatar
OP Senior Member
Thanks Meter: 12
 
136 posts
Join Date:Joined: Oct 2013
Hi my friend has a problem with his S3 mini his first custom rom flash was cyangenomod 11.0 4.4.2 he had no problems apart from battery drain, he has flashed a few other kit Kat Roms had no problems, just a bit rubbish so he flashed carbon 4.4.2 and his 3g did not work ever since, no kit Kat Roms work with 3g any more since carbon, he is currently using pacrom 4.3.1 with no problems, but he would like to use carbon 4.4.2 as this rom has particular features which are better than other roms. Is there away to fix this? He ask on Maclaw (novafusion) but no reply.

Sent from my Arc using xda app-developers app
13th April 2014, 04:52 PM   |  #2  
factorexh's Avatar
Senior Member
Thanks Meter: 60
 
242 posts
Join Date:Joined: Feb 2013
More
most of people dont experience this. i have novafusion cm11.
make sure flashed with twrp 2.7
make sure he have latest baseband.
and send a email to support@novafusion.pl
dont know if did.
but im sure i read about something manual apn settings. someone must know here. gl

Sent from my GT-I8190 using XDA Premium 4 mobile app
The Following User Says Thank You to factorexh For This Useful Post: [ View ]
13th April 2014, 06:04 PM   |  #3  
Aronuser's Avatar
Senior Member
Thanks Meter: 190
 
572 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by powerwill

Hi my friend has a problem with his S3 mini his first custom rom flash was cyangenomod 11.0 4.4.2 he had no problems apart from battery drain, he has flashed a few other kit Kat Roms had no problems, just a bit rubbish so he flashed carbon 4.4.2 and his 3g did not work ever since, no kit Kat Roms work with 3g any more since carbon, he is currently using pacrom 4.3.1 with no problems, but he would like to use carbon 4.4.2 as this rom has particular features which are better than other roms. Is there away to fix this? He ask on Maclaw (novafusion) but no reply.

Sent from my Arc using xda app-developers app

make sure to wipe correctly, maybe try a full wipe and clear dalvic afterwards
The Following User Says Thank You to Aronuser For This Useful Post: [ View ]
15th April 2014, 12:03 PM   |  #4  
powerwill's Avatar
OP Senior Member
Thanks Meter: 12
 
136 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by factorexh

most of people dont experience this. i have novafusion cm11.
make sure flashed with twrp 2.7
make sure he have latest baseband.
and send a email to support@novafusion.pl
dont know if did.
but im sure i read about something manual apn settings. someone must know here. gl

Sent from my GT-I8190 using XDA Premium 4 mobile app

Right I've got him to flash the latest baseband but still no luck the preferred network has changed from 4g to 3g so it has done something, I got him to email novafusion, but he said that he's had no reply, stock rom works with 3g, but 3g does not work at all with kitkat roms

Sent from my Arc using xda app-developers app
Last edited by powerwill; 22nd April 2014 at 06:05 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes