FORUMS

XeroAsh Theme for CM12

This theme by XDA Senior Member balrajs99 features a black and slate gray UI that gives your phone a … more

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more
Post Reply Subscribe to Thread Email Thread

[Q] Unknows USB Device

9th April 2014, 09:00 AM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Hi guys ,again.

I have a problem with my drivers I think. I have windows 8.1 x64 | EVO 3D | ROOTED 4.0.3 ICS | HBoot 1.53.007 |

When I connect my phone normally in pc it work . I mean I can copy from sd card to pc and pc to sd BUT when I put my phone in FASTBOOT mode USB Device NOT recognized.

I tried on other PC with Win8.1 x64 and doesn't worked
I tried on other PC with Win7 x64 and it worked. (Samsung cable)

Did u know a solution for for win 8.1?


I tried to install HTC sync and uninstall.
I tried with HTC USB Cable and a Universal USB Cable.
I tried to connect in Back and Front USB ports.
Same USB device NOT RECOGNIZED.

Thank You !
 
 
11th April 2014, 12:53 PM |#2  
EM|NEM's Avatar
Senior Member
Flag Karachi
Thanks Meter: 386
 
More
uninstall drivers / htc sync etc.
then get the latest drivers from here

or try these
Last edited by EM|NEM; 11th April 2014 at 01:02 PM.
The Following User Says Thank You to EM|NEM For This Useful Post: [ View ]
11th April 2014, 05:36 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Storage
Quote:
Originally Posted by EM|NEM

uninstall drivers / htc sync etc.
then get the latest drivers from here

or try these

Ty for reply
I tried but nothing happend...still USB device NOT RECOGNIZED in fastboot mode -.-
11th April 2014, 05:49 PM |#4  
EM|NEM's Avatar
Senior Member
Flag Karachi
Thanks Meter: 386
 
More
it might be a windows problem but there was a fix introduced in an update. are you sure you are running updated version of windows 8.1?
The Following User Says Thank You to EM|NEM For This Useful Post: [ View ]
12th April 2014, 04:29 PM |#5  
OP Junior Member
Thanks Meter: 1
 
More
Storage
Quote:
Originally Posted by EM|NEM

it might be a windows problem but there was a fix introduced in an update. are you sure you are running updated version of windows 8.1?

Yes , is updated.
12th April 2014, 06:31 PM |#6  
EM|NEM's Avatar
Senior Member
Flag Karachi
Thanks Meter: 386
 
More
I'm running out of ideas. you can try this: http://forum.xda-developers.com/show....php?t=2596698
or this: http://forum.xda-developers.com/show....php?t=2598155
The Following User Says Thank You to EM|NEM For This Useful Post: [ View ]
15th April 2014, 03:03 PM |#7  
OP Junior Member
Thanks Meter: 1
 
More
Thumbs up
Quote:
Originally Posted by EM|NEM

I'm running out of ideas. you can try this: http://forum.xda-developers.com/show....php?t=2596698
or this: http://forum.xda-developers.com/show....php?t=2598155

Thank you !! Second method worked .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes