Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Bravia working (for video) with UB, weird?

OP mrhnet

14th April 2014, 05:42 AM   |  #1  
mrhnet's Avatar
OP Senior Member
Thanks Meter: 190
 
300 posts
Join Date:Joined: Jan 2012
Hi guys, I have unlocked bootloader, but Bravia seems to be still working (in VIDEOS ONLY, as before). [I've read elsewhere that Bravia should break].

Bravia off..

Bravia on..

UB for sure..

** Is this weird.. or normal? Anyone experience the same? &.. Any ideas what could have caused this, if it's weird?..(so could get it back if flashed another rom again).

#(I'm on stock 4.3 .201 C5303, xposed installed, rooted.. some tweaks I think probably not affecting this.. that's it!).

Thanks in advance!
Last edited by mrhnet; 14th April 2014 at 05:52 AM.
14th April 2014, 06:12 AM   |  #2  
Phone
Quote:
Originally Posted by mrhnet

Hi guys, I have unlocked bootloader, but Bravia seems to be still working (in VIDEOS ONLY, as before). [I've read elsewhere that Bravia should break].

Bravia off..


Bravia on..

UB for sure..

** Is this weird.. or normal? Anyone experience the same? &.. Any ideas what could have caused this, if it's weird?..(so could get it back if flashed another rom again).

#(I'm on stock 4.3 .201 C5303, xposed installed, rooted.. some tweaks I think probably not affecting this.. that's it!).

Thanks in advance!

It is not weird.

Even though you have already lost your DRM Keys for Bravia Engine 2 to work properly, it will still continue to function for videos.

X-reality Engine on the other hand is reported to work even on phones with unlocked bootloaders.
The Following 2 Users Say Thank You to TechKiel For This Useful Post: [ View ]
14th April 2014, 07:51 AM   |  #3  
mrhnet's Avatar
OP Senior Member
Thanks Meter: 190
 
300 posts
Join Date:Joined: Jan 2012
Thanks for the info!
15th April 2014, 07:06 PM   |  #4  
mrhnet's Avatar
OP Senior Member
Thanks Meter: 190
 
300 posts
Join Date:Joined: Jan 2012
Tested X-reality.. Working for videos, not for images (for me).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes