FORUMS

Wifi issues

487 posts
Thanks Meter: 40
 
By xlr8me, Senior Member on 15th April 2014, 01:42 AM
Post Reply Subscribe to Thread Email Thread
Hi all,
Have some issues with wifi disconnecting after connecting on g2.
The signal is ok I don't have these issues with my optimus g phone but it keeps connecting and then disconnecting. I have read people have issues with wpa2 and to use wep on phone instead but I cannot as work wifi I cannot adjust.

Has anyone found a fix for lg g2 on 4.2.2?
I am thinking of taking it back for either refund or replacement to see if new one does the same thing.
Any ideas is their a setting in service menu?

Totally stumped but it may be hardware fault location of antenna?funny thing is if I move 20cm from Blackspot here at work it stays connected.?
Last edited by xlr8me; 15th April 2014 at 01:51 AM.
 
 
15th April 2014, 06:23 PM |#2  
Junior Member
Thanks Meter: 0
 
More
I have some issues with my wifi, it does not disconnect but speed goes down to only 1mb. After chaging the sim card it is much better (with some routers it is always now at full speed).

Quote:
Originally Posted by xlr8me

Hi all,
Have some issues with wifi disconnecting after connecting on g2.
The signal is ok I don't have these issues with my optimus g phone but it keeps connecting and then disconnecting. I have read people have issues with wpa2 and to use wep on phone instead but I cannot as work wifi I cannot adjust.

Has anyone found a fix for lg g2 on 4.2.2?
I am thinking of taking it back for either refund or replacement to see if new one does the same thing.
Any ideas is their a setting in service menu?

Totally stumped but it may be hardware fault location of antenna?funny thing is if I move 20cm from Blackspot here at work it stays connected.?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes