Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,097 Members 44,086 Now Online
XDA Developers Android and Mobile Development Forum

no sprint spark logo sph-l600

Tip us?
 
bryce772826498
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2010
Default no sprint spark logo sph-l600

so i flashed a bad file, (wrong file) and lost all my signal (couldnt find a signal even on stock rom) took it to a sprint store, they flashed the stock rom, got my signal back, but now i dont have wifi calling and when i boot i dont get the sprint spark splash screen, just the samsung animation (which was never there before) and my signal has weakened, any thoughts? (accidentally flashed a modem file for the wrong phone btw)
 
bryce772826498
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2010
Quote:
Originally Posted by bryce772826498 View Post
so i flashed a bad file, (wrong file) and lost all my signal (couldnt find a signal even on stock rom) took it to a sprint store, they flashed the stock rom, got my signal back, but now i dont have wifi calling and when i boot i dont get the sprint spark splash screen, just the samsung animation (which was never there before) and my signal has weakened, any thoughts? (accidentally flashed a modem file for the wrong phone btw)
just updated with kies, still no splash. waiting for signal test
 
bryce772826498
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2010
still no logo or working wifi calling
 
Frezi Evan
Old
#4  
Frezi Evan's Avatar
Senior Member
Thanks Meter 32
Posts: 376
Join Date: Mar 2014

 
DONATE TO ME
If you need any signal testing then you can discuss it with @riddik thanks..


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes