Post Reply

update for c6902 sound bug fix

10th April 2014, 12:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
does anyone know when will Sony release sound bug update for c6902 in the U.S. i know they are releasing sound bug fix for c6903
10th April 2014, 08:24 PM   |  #2  
Senior Member
Flag Salamanca
Thanks Meter: 802
 
1,393 posts
Join Date:Joined: Apr 2009
More
Just flash FTF. Found it on another post:

https://mega.co.nz/#!EAsADSiZ!R3C9sP...mLvpBb7IMnCyqM
The Following 2 Users Say Thank You to luis4ever For This Useful Post: [ View ]
14th April 2014, 12:29 PM   |  #3  
abajarde's Avatar
Member
Thanks Meter: 4
 
47 posts
Join Date:Joined: Nov 2011
This is odd. After updating to the latest build the sound issue where the phone speaker would sound instead of the loud speaker is gone. Still though when I use my headphones and the google music app the sound doesn't sound right until I press settings on the drop down menu. :-/ it's like the equalizer doesn't take effect until I do the former steps I mentioned. Thought this update would fix that too. 14.3.a.0.757

Sent from my C6902 using XDA Premium 4 mobile app
15th April 2014, 01:59 AM   |  #4  
daxdax89's Avatar
Senior Member
Flag Knjazevac
Thanks Meter: 24
 
278 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by abajarde

This is odd. After updating to the latest build the sound issue where the phone speaker would sound instead of the loud speaker is gone. Still though when I use my headphones and the google music app the sound doesn't sound right until I press settings on the drop down menu. :-/ it's like the equalizer doesn't take effect until I do the former steps I mentioned. Thought this update would fix that too. 14.3.a.0.757

Sent from my C6902 using XDA Premium 4 mobile app

I have same bug
16th April 2014, 03:00 AM   |  #5  
abajarde's Avatar
Member
Thanks Meter: 4
 
47 posts
Join Date:Joined: Nov 2011
I tried clearing the cache and delvick but that didn't fix this either. It's happened less than before but it's still present. I hate it because I listen to music though my phone several times a day. Everytime I hear the audio without the added effects I feel like :@ so I which this bug is fixed rather quickly.

Sent from my C6902 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank