FORUMS

SUBWAY SURFERS CyanMobile X

237 posts
Thanks Meter: 54
 
By crazysuraj, Senior Member on 16th April 2014, 04:31 AM
Post Reply Subscribe to Thread Email Thread
Hello guyz,
Since 5-6 dayz, Im using Cyanmobile X
..
I could play Subway Surfrs on my SGY with 1st build.. since ive flashed build 2, i couldnt play.. i used CF3d, but no use..
plz give suggestions.. thx..
 
 
16th April 2014, 04:54 AM |#2  
lionelsuyog's Avatar
Senior Member
Flag Kathmandu
Thanks Meter: 140
 
More
Quote:
Originally Posted by crazysuraj

Hello guyz,
Since 5-6 dayz, Im using Cyanmobile X
..
I could play Subway Surfrs on my SGY with 1st build.. since ive flashed build 2, i couldnt play.. i used CF3d, but no use..
plz give suggestions.. thx..

Try this apk instead! http://forum.xda-developers.com/show....php?t=2222417
Chainfire is not required!
And, if it does not work, can you mention the error while playing, (like F-close or lags, or app not installed)!
16th April 2014, 07:11 AM |#3  
crazysuraj's Avatar
OP Senior Member
Flag Somewhere in India
Thanks Meter: 54
 
More
Quote:
Originally Posted by lionelsuyog

Try this apk instead! http://forum.xda-developers.com/show....php?t=2222417
Chainfire is not required!
And, if it does not work, can you mention the error while playing, (like F-close or lags, or app not installed)!

yeah, im using the same
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes