FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Post Reply Subscribe to Thread Email Thread

After KitKat update, sound somtimes comes out from the ear piece instead of speakers

1st April 2014, 06:36 AM |#31  
Member
Flag México City
Thanks Meter: 33
 
More
Quote:
Originally Posted by yeochinh

Hi guys, tried everything but the problem still persists, so I've decided to downgrade my 4.4.2 back to 4.3, will just upgrade once things have been smoothened out. Kind of disappointing because I think Sony just rushed to deliver this and didn't exactly do a comprehensive bug testing.

For the moment brings kit kat small mistakes maybe need to wait to update and correct any fails
 
 
15th April 2014, 07:56 PM |#32  
Junior Member
Flag hardenberg
Thanks Meter: 0
 
More
Unhappy
You and i are in the same boat here, although i tried the xLOUD setting from the sound options but it doenst seem to work if the solution is found Plz email me
16th April 2014, 01:18 AM |#33  
hush66's Avatar
Senior Member
Thanks Meter: 408
 
More
Quote:
Originally Posted by kevinoandroid

You and i are in the same boat here, although i tried the xLOUD setting from the sound options but it doenst seem to work if the solution is found Plz email me

The latest 757 firmware is supposed to fix this issue. Have you updated?

Sent from my C6903 using Tapatalk
16th April 2014, 04:49 AM |#34  
Junior Member
Flag Tasmania
Thanks Meter: 2
 
More
Clearing the phone app data and cache fixed this problem for me.
16th April 2014, 07:31 AM |#35  
Junior Member
Flag hardenberg
Thanks Meter: 0
 
More
Quote:
Originally Posted by hush66

The latest 757 firmware is supposed to fix this issue. Have you updated?

Sent from my C6903 using Tapatalk

thanks for this i love you man i was close to throwing my phone away
Post Reply Subscribe to Thread

Tags
earpiece, kit kat, speaker, xperia z1
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes