Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No wifi, bluetooth, signal but still got imei

OP kennguy

15th April 2014, 07:48 PM   |  #11  
jimbo77's Avatar
Recognized Contributor
Flag Guatemala
Thanks Meter: 2,148
 
1,479 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by kennguy

But I did not backup EFS, any solutions except restoring EFS mate?

Well my only idea right now if for you to get a radio log from the phone and then share it to see if we can spot anything out of usual that might be affecting your phone's connectivity settings.

You can use this app to get the desired logs

http://forum.xda-developers.com/show....php?t=1123129

I'll recommend you to try to reproduce the steps so the app can capture the appropriate log, after that share what you get
The Following User Says Thank You to jimbo77 For This Useful Post: [ View ]
16th April 2014, 08:42 AM   |  #12  
kennguy's Avatar
OP Senior Member
Flag HCM
Thanks Meter: 26
 
262 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by jimbo77

Well my only idea right now if for you to get a radio log from the phone and then share it to see if we can spot anything out of usual that might be affecting your phone's connectivity settings.

You can use this app to get the desired logs

http://forum.xda-developers.com/show....php?t=1123129

I'll recommend you to try to reproduce the steps so the app can capture the appropriate log, after that share what you get

OK, I'll send you the log later...but before that I got issue "HW was reset detected".
Click image for larger version

Name:	crashhandler.jpg
Views:	21
Size:	102.6 KB
ID:	2689212
And I tried to back to stock rom then I got no wifi, bluetooth, signal but IMEI is not null. After that, I unlocked bootloader, flash recovery, tried to wipe data and got this issue:
Click image for larger version

Name:	20140416_134019.jpg
Views:	23
Size:	267.2 KB
ID:	2689210
16th April 2014, 02:17 PM   |  #13  
jimbo77's Avatar
Recognized Contributor
Flag Guatemala
Thanks Meter: 2,148
 
1,479 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by kennguy

OK, I'll send you the log later...but before that I got issue "HW was reset detected".
Attachment 2689212
And I tried to back to stock rom then I got no wifi, bluetooth, signal but IMEI is not null. After that, I unlocked bootloader, flash recovery, tried to wipe data and got this issue:
Attachment 2689210

The first screen is due to a Kernel Crash, are you running a custom kernel on your phone? I've got that with a few custom Kernels and if that's the case then probably the kernel modules are not compatible with the phone software. Can you flash for example a custom KK Rom without a modified kernel to see if you get any connection?

Now for the second screenshot, my take is that you are using a MicroSD that is formatted as exFAT (Usually that's the format of 64GB cards) and the recovery does not have support for that kind of file system.
The Following User Says Thank You to jimbo77 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes