Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,840 Members 40,408 Now Online
XDA Developers Android and Mobile Development Forum

n00b needs HELP!!

Tip us?
 
roid_ragers
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Apr 2014
Unhappy n00b needs HELP!!

Flame away and chuck poo...some will some wont.

Basically, have bought a Verizon M8 from the USA & I live in Sydney Australia, I paid $655.00 for the phone.

I have looked, downloaded and read multiple threads on work others are doing on here.

Can someone point me in the right direction from a n00b perspective on how to flash the phone so all the Verizon crap is gone please?

When I dial a number its adding a +1 because it thinks I'm outside the USA.

I would like to have the phone defaulted or if possible a better ROM loaded, last time I did this was on my old HTC Goole Nexus 1 phone...loooong time ago.

Any help greatly appreciated.

Cheers RR.
 
radicalisto
Old
#2  
radicalisto's Avatar
Senior Member
Thanks Meter 1,403
Posts: 3,482
Join Date: Nov 2013
Location: York

 
DONATE TO ME
Quote:
Originally Posted by roid_ragers View Post
Flame away and chuck poo...some will some wont.

Basically, have bought a Verizon M8 from the USA & I live in Sydney Australia, I paid $655.00 for the phone.

I have looked, downloaded and read multiple threads on work others are doing on here.

Can someone point me in the right direction from a n00b perspective on how to flash the phone so all the Verizon crap is gone please?

When I dial a number its adding a +1 because it thinks I'm outside the USA.

I would like to have the phone defaulted or if possible a better ROM loaded, last time I did this was on my old HTC Goole Nexus 1 phone...loooong time ago.

Any help greatly appreciated.

Cheers RR.
Have a read HERE on the Verizon forum and see if they can help, they'll know more than here on the International forum. Good luck
// LG G3 (D855) // Stock // Stock //

S3(White) > M7(Red) > Note 3(Black) > Nexus 5(Black) > M8(Gunmetal) > LG G3 (Titan Grey)
 
hija31
Old
#3  
Member
Thanks Meter 15
Posts: 68
Join Date: Jul 2008
Try this.
Disable "Home dialing" or set to "No. Use original number" in "Home dialing assistant" at: Settings > Call > "Home dialing settings"
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes