Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] "Account Action Required" error on rooted 4.3

OP nirakara

16th April 2014, 03:04 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
I recently rooted my stock ATT 4.3 UCUEMJB with CF-AutoRoot which worked like a charm. However I get my work email on this phone which uses Google Apps Device Policy. I now regularly get the "Account Action Error" error constantly, though my email is still working fine. Clicking on the error simply takes me to the download page for Google Apps Device Policy (which of course I have).

Any suggestions on what to try? Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes