Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,687 Members 41,215 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unable to mount anything on internal sd

Tip us?
 
patit
Old
(Last edited by patit; 16th April 2014 at 02:47 PM.) Reason: attachment
#1  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Feb 2011
Default [Q] Unable to mount anything on internal sd

Quite a strange thing happened to my Galaxy S3 (GT-I9300) tonight, I woke up and saw it stuck on Samsung logo. Tried the usual stuff, removed battery, changed battery, etc. No results. I then tried to reboot in recovery to wipe cache and dalvik and eventually reinstall omniRom. But then that's what I found (see picture). I tried to install stock from odin but I got a failed too. I read a lot about corrupted partition table but before trying to mess with that I'd like to hear dome opinions first. Tried to mount from adb shell but nothing. See attached recovery.log contents.

I tried to run

Code:
#parted /dev/block/mmcblk0
Error: Could not stat device /dev/block/mmcblk0 - No such file or directory.
Code:
cd /dev/block
/dev/block # ls
ls
loop0
loop1
loop2
loop3
loop4
loop5
loop6
loop7
ram0
ram1
ram10
ram11
ram12
ram13
ram14
ram15
ram2
ram3
ram4
ram5
ram6
ram7
ram8
ram9
The strange thing is that I was doing absolutely nothing with the phone. Is it possible the sd is physically damaged?


Thank you anyone for your help

Patit
Attached Thumbnails
Click image for larger version

Name:	s3s.jpg
Views:	24
Size:	122.6 KB
ID:	2689378  
Attached Files
File Type: txt recovery.txt - [Click for QR Code] (12.0 KB, 7 views)
 
patit
Old
#2  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Feb 2011
Default HW problem?

maybe I ran into a hardware problem....

forums.whirlpool.net.au/archive/200176
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes