Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] "Tapping" sound issue on all AOSP KitKat builds

OP acejavelin

14th April 2014, 06:31 PM   |  #1  
acejavelin's Avatar
OP Senior Member
Flag Bismarck, ND
Thanks Meter: 595
 
1,909 posts
Join Date:Joined: Sep 2009
Donate to Me
More
Is anyone else getting a "tapping" noise when on a call on any AOSP/CM based KitKat build? I have tried several ROMs (Beanstalk, LiquidSmooth, CarbonROM, DirtyUnicorn) and every one I get an occasional tapping sound well on the call, like someone is rapping their fingers on a door or glass countertop.

I have reverted to stock twice and taken the 12B OTA update, rooted and installed TWRP, and reflashed various ROMs to try to clean it up, but no dice... it is consistent among all KK builds, but no sign of it on stock 4.2.2, clean as a whistle audio there.

This doesn't seem to be an issue others have reported too much, just curious if it is known issue or I am just unique...
14th April 2014, 10:43 PM   |  #2  
Dick Ripple's Avatar
Senior Member
Flag Memphis
Thanks Meter: 103
 
277 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by acejavelin

Is anyone else getting a "tapping" noise when on a call on any AOSP/CM based KitKat build? I have tried several ROMs (Beanstalk, LiquidSmooth, CarbonROM, DirtyUnicorn) and every one I get an occasional tapping sound well on the call, like someone is rapping their fingers on a door or glass countertop.

I have reverted to stock twice and taken the 12B OTA update, rooted and installed TWRP, and reflashed various ROMs to try to clean it up, but no dice... it is consistent among all KK builds, but no sign of it on stock 4.2.2, clean as a whistle audio there.

This doesn't seem to be an issue others have reported too much, just curious if it is known issue or I am just unique...

Go into sound settings and turn off lock screen sound. Your problem will be fixed.

Sent from my VS980 4G using xda app-developers app
The Following User Says Thank You to Dick Ripple For This Useful Post: [ View ]
14th April 2014, 10:50 PM   |  #3  
acejavelin's Avatar
OP Senior Member
Flag Bismarck, ND
Thanks Meter: 595
 
1,909 posts
Join Date:Joined: Sep 2009
Donate to Me
More
Quote:
Originally Posted by Dick Ripple

Go into sound settings and turn off lock screen sound. Your problem will be fixed.

Sent from my VS980 4G using xda app-developers app

Thanks!!! I'll give it a shot and report back.
16th April 2014, 03:48 PM   |  #4  
acejavelin's Avatar
OP Senior Member
Flag Bismarck, ND
Thanks Meter: 595
 
1,909 posts
Join Date:Joined: Sep 2009
Donate to Me
More
Quote:
Originally Posted by Dick Ripple

Go into sound settings and turn off lock screen sound. Your problem will be fixed.

Sent from my VS980 4G using xda app-developers app

THANK YOU!!! That fixed my problem completely... two conference calls and a few dozen other phone calls and no tapping sounds what so ever, never would have expected that was the issue.
16th April 2014, 06:00 PM   |  #5  
Dick Ripple's Avatar
Senior Member
Flag Memphis
Thanks Meter: 103
 
277 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by acejavelin

THANK YOU!!! That fixed my problem completely... two conference calls and a few dozen other phone calls and no tapping sounds what so ever, never would have expected that was the issue.

No problem, glad I could help.

Sent from my VS980 4G using xda app-developers app
The Following User Says Thank You to Dick Ripple For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes