FORUMS

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

Video lag!!!!

99 posts
Thanks Meter: 8
 
By ishan.cool8, Member on 14th April 2014, 05:30 AM
Post Reply Subscribe to Thread Email Thread
16th April 2014, 10:35 AM |#11  
OP Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by xfahim

Try MXPlayer to play them. And first see if the video lags in HW mode, if it does, try SW decoding mode.

Thnx for your info but I found the problem....
Actually I was using gemini task killer which when used in Xperia devices using 4.3 or up kills video library drivers... but it frees up almost 500 mb of ram.... now I don't use it and the problem has gone
 
 
16th April 2014, 08:04 PM |#12  
ParaSense.'s Avatar
Senior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by ishan.cool8

Thnx for your info but I found the problem....
Actually I was using gemini task killer which when used in Xperia devices using 4.3 or up kills video library drivers... but it frees up almost 500 mb of ram.... now I don't use it and the problem has gone

I had the same problem.. but in my case i was disabled swiqisettingsservice and that was causing the video lag.. check if your task killer kill this task
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes