Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

My magazine (fixed)

OP KyosukeX79

16th April 2014, 05:39 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Jul 2012
I just got my samsung galaxy s5 today, and I cant seem to get my magezine to update or even show any news.


Sent from my SM-G900P using xda app-developers app
Last edited by KyosukeX79; 16th April 2014 at 11:27 PM.
16th April 2014, 08:45 AM   |  #2  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,652
 
2,242 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by KyosukeX79

I just got my samsung galaxy s5 today, and I cant seem to get my magezine to update or even show any news.


Sent from my SM-G900P using xda app-developers app

that my magazine thing is dumb....its basically a flipboard widget....i disabled it and turned it off
16th April 2014, 06:20 PM   |  #3  
Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Apr 2014
Agree with the above poster. I got annoyed with it, so I disabled it and have flipboard running instead. You can use it's widget to perform much the same way if you want to, but I'd rather not waste a home screen

By the way, to disable it, long press on an empty area of a home screen, hit home screen settings and you can disable it in there.
16th April 2014, 07:18 PM   |  #4  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,652
 
2,242 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by Arkanthos2015

Agree with the above poster. I got annoyed with it, so I disabled it and have flipboard running instead. You can use it's widget to perform much the same way if you want to, but I'd rather not waste a home screen

By the way, to disable it, long press on an empty area of a home screen, hit home screen settings and you can disable it in there.

After doing what you did, I then went into application manager and disabled it permanently

-Sent from Tapatalk
16th April 2014, 10:39 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Jul 2012
I did end of disabling it but I am still wondering why it would not load any of the sections. They all just say, "content will be available later" so can anyone help with my issue?

Edit: weirdest thing, it started working today.

Sent from my SM-G900P using xda app-developers app
Last edited by KyosukeX79; 16th April 2014 at 11:26 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes