Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Newbie - S-off issued, trying to go back to stock, some concerns, long story

OP Grizaje

16th April 2014, 11:24 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
I got my phone unlocked and rooted. I installed CWM than I attempted to S-OFF.

First attempt - realized I had 2 problems.
1) I had HTC Sync Manager Installed
2) MY PC cmd/adb is wonky. It was constantly unable to recognized internal/external command. I checked my enviormental variable path and all that jazz and didn't find no solution. (WIN XP) I tried shift-right clicking on the folder and I do not have that option. I attempted to install a program that does that shift-right click feature and it didn't work. I went to Start>Run>cmd and input the entire path and it didn't work. I tried dragging the platform-tools folder into the cmd and it didn't work, HOWEVER when I dragged the adb.exe file on the cmd it ran.
So I began following the instruction.

a) (((Drag adb.exe into cmd window))) [creating the path/director] devices
[adb deamon server starts than device is found]

b) (((Drag adb.exe into cmd window again))) reboot
[phone reboots]

c) (((Drag adb.exe into cmd again))) wait-for-device push firewater /data/local/tmp
[different results from file not found, error command, wrong syntax, unrecognized batch
I attempted to do the same above with firewater.bin - file not found, doesnt exsist type of error.]


ragequit

ROUND 2

re-read guide and realize I had HTC sync manager installed. So I uninstalled it.
During this go around - it seemed to have gotten worse, multiple errors and headaches, I did click YES to everything during the htc syn unintallation so I might have uninstalled the drivers (it showed it was there, but the installer image looked blanked instead of the typical exe image). But I eventually I managed to push the firewater normally before failing on the adb shell command. I probably have pushed this file into data local tmp MULTIPLE TIMES

ragequit after many attempts

ROUND 3

uninstalled all HTC from my PC, unplugged USB, revoke usb priv, reconnect phone to pc - installed manager, waited 30 min, uninstall only the manager and kept the drivers and this time it looked normal and not a blank image. Had to repeat the same steps as Round 1, constantly moving my adb.exe into the cmd window.

a) (((Drag adb.exe into cmd window))) [creating the path/director] devices
[adb deamon server starts than device is found]

b) (((Drag adb.exe into cmd window again))) reboot
[phone reboots]

c) (((Drag adb.exe into cmd))) wait-for-device push (((drag firewater.file into cmd))) /data/local/tmp
[installed]

[During this time, my phone is going crazy - mounting/dismounting, htc manager trying to install, the stupid sync folder pop up multiple times..... Several times, I just ignored it and tried to continues, other times I wait until it's stable.. but at this point, I am not sure if I ****ed up]

d) (((Drag adb.exe into cmd))) shell

[The command went through but my phone never recieved a shell prompt as I have seen in a youtube video, I continued anyhow]

e) something something m8: [already there after I hit enter from shell command] su
[During, Before and/or After - my phone is still mounting/dismounting sometimes, I have waited patiently at times, and other times, I would try rush through all of this step impatiently, I was in hour 4 at this time, frustrated]

f) su

g) Here is where I had more issues, after SU, sometimes the pre-installed path/command is there for me to input chmod 755, sometimes it goes back to my default C:document.\etc\etc and I would either start from a or attempted to run adb shell, while my phone harassing me with the mount/dismount.
sometimes, I am able to type in chmod 755 /data/loc before I get booted back to the C:docu/etv/etc
other times it goes through fine but does that same ****.


ragequit

Round 9,000 (today)
I was calm, I waited until the mount/dismount stopped and it showed my phone was connected. I've done this 2 ways (htc syn usb mode and mount as disk drive)

I manage to get all the way to the end, typed in "Yes".... WHELP, can not install... T_____T
*epic ragequit*

So now, I am sure, I may have corrupted or dmg my data/local/tmp folder?????

What I am curious now is:

A) Can I do a Factory Reset?? Will I loose my Root and/or re-lock bootloader? Soft-brick?
B) If I can't Factory Reset, what can I do?
C) I also tried to OTA the system update and CWM is tellling me installation abort (no error code)
Also, I ran my Titanium backup to see if that would fix any corruption I may have done during the adb fiasco, attempted to install the OTA and still failed/aborted.

I just want to go back to Factory and use twrp/weaksauce or as I read, use another ROM (forgot whom) to get S-off as it worked for others. I can't Flash the current Sinister/Stock Rom since they are on the new 1.54.651.8 while I am on 1.12.xx.x....

frustrated and ready to ragequit again lol
Last edited by Grizaje; 16th April 2014 at 11:28 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes