Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

WIFI "scanning always available" may cause video playback issues

OP fifthelement

17th April 2014, 01:02 AM   |  #1  
OP Senior Member
Thanks Meter: 66
 
256 posts
Join Date:Joined: Jun 2006
Hi Friends ,
I am writing this post to help out other users who may face the same issue which I was facing and managed to fix it.
I have both Nexus 10 and Nexus 7 2013 and both are on latest KitKat (4.4.2) stock rom.
I noticed on my Nexus 7, I can not watch online videos past 5 or 10 minutes mark in web browser (I had no problem watching in youtube app). it was getting stopped and starting to buffer unsuccessfully. but surprisingly I had not this problem on my nexus 10 ! so I guessed it should be a setting issue as I am using the same rom on both devices and also I guessed it should be WIFI related. so I went into WIFI > ADVANCED settings on both devices and noticed "scanning always available" is checked on my Nexus 7 , but it is unchecked on Nexus 10. so I unchecked it and surprisingly it resolved the issue ! I believe enabling this option will make the device to to scan for WIFI networks in 5 minutes intervals which can cause delays or conflicts with streaming data.
so if you have a similar problem , simply go to SETTINGS > WIFI > ADVANCED and uncheck "scanning always available" option.
I hope it helps someone
Post Reply Subscribe to Thread

Tags
buffer, issue, playback, video, wifi
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes