5,604,859 Members 33,592 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][06.04.2014] Unofficial Cyanogenmod 11.0 [4.4.2]

Tip us?
 
FlashTH
Old
#441  
FlashTH's Avatar
Senior Member
Thanks Meter 56
Posts: 280
Join Date: Jul 2011
My phone just reset itself out of nowhere. I was writing an sms, and before I even sent it the phone froze and rebooted. All my apps are still there, but a lot of app/system settings got reset, and now some google apps are force closing like crazy, had to froze them in Titanium Backup for the phone to be usable.

Any way to log this if it happens again? I didn't have a chance to log anything when it happened, since I wasn't near a computer.
 
mmick
Old
#442  
Senior Member
Thanks Meter 22
Posts: 157
Join Date: Apr 2007
Blefish, I hope you solve the remaining problems soon, I am anxious already (I still did not install it as I need a stable ROM and I cannot risk having my phone with TS or freeze issues)

Very good work
 
Blefish
Old
#443  
Blefish's Avatar
Senior Member - OP
Thanks Meter 1617
Posts: 737
Join Date: Aug 2011
Location: Paluküla, Hiiumaa

 
DONATE TO ME
Quote:
Originally Posted by pipoawas View Post
Still the sound is not perfect: The general sounds are too loud even with the sound volume slider at medium or less, however the in-call sound is a tiny bit quiet. I could just increase the general volume, but then the other sounds which are already loud will become louder to the point of distortion. Even typing numbers in the dialer is loud :P
This should be fixed in the next release. The new audio amplifier driver is fully configurable so if problems remain, you can adjust the gain/compression ratio & other things.
Quote:
Originally Posted by chaokai123 View Post
Everything is ok except the touchscreen(S-TS).
I will do an experimental update today.
Quote:
Originally Posted by zazza8 View Post
On couple of mornings my phone hasn't woken me up because the alarm sound doesn't work. I use stock alarm clock and it displays on the screen as normal when the alarm rings but the back speaker doesn't make any noise. After I have dismissed the alarm I have tried to higher the ring volume level with volume buttons so it would make a sound but it doesn't make any sound either. So something mutes the back speaker when the alarm rings. After a reboot the back speaker works as normal. I use the stock audio configuration (low power audio) and I'm on the update 4.

This morning I had set the alarm at 6.45 and this bug happened. You can see from the logcat that after the alarm clock has started to ring (line 293) the phone prints the following lines to the logcat for 15 minutes, that's when I woke up by myself and shut the alarm off:
Code:
04-14 06:50:19.524 D/AudioFlinger(115): pause(4097), calling pid 115
04-14 06:50:19.524 D/AudioFlinger(115): start(4097), calling pid 115 session 235
04-14 06:50:19.524 D/AudioFlinger(115): ? => ACTIVE (4097) on thread 0x405ee230
04-14 06:50:19.554 W/AudioSink(115): Event underrun
04-14 06:50:19.554 D/AudioSink(115): Callback!!!
04-14 06:50:19.554 E/AudioPlayer(115): This indicates the event underrun case for LPA/Tunnel
This is really strange. Actually there are some problems with LPA playback, I will search a bit on this topic.

Quote:
Originally Posted by pipoawas View Post
Does anyone else notices a certain lag, like a bump every x seconds (4 sec, but it varies).
Also as I said before, the general sound is too loud, the strange thing is that the more I put it near the minimum, the more distorted and noisy it gets.
Sound issues should be solved in the next release now, I adjusted the panel config a bit so it might be improved in the next release.
Quote:
Originally Posted by RBwai View Post
I found out that in latest update4 problem with "android.process.media has stopped" start after installing my backed up apks. Maybe that helps in finding solution for that.
This is a strange problem and I actually believe it's related to CM base. For example, adb shell stop & start also causes this kind of crashes to happen. I can't find any relation to this phone in particular. It's a bug though.
Quote:
Originally Posted by FlashTH View Post
My phone just reset itself out of nowhere. I was writing an sms, and before I even sent it the phone froze and rebooted. All my apps are still there, but a lot of app/system settings got reset, and now some google apps are force closing like crazy, had to froze them in Titanium Backup for the phone to be usable.

Any way to log this if it happens again? I didn't have a chance to log anything when it happened, since I wasn't near a computer.
The only explanation I can find is buggy wifi. That's the only thing tied to the kernel that has problems (and kernel can't overcome a driver that accesses bad memory for example). But the fact that some settings got reset is likely because there was something writing to the EMMC & then it crashed. Next reboot tries to fix these errors but maybe it failed to do so.
The Following 4 Users Say Thank You to Blefish For This Useful Post: [ Click to Expand ]
 
Qqqxxxzzz
Old
#444  
Senior Member
Thanks Meter 57
Posts: 355
Join Date: Mar 2012
Rom works quite well, except wifi doesn't work (it does nothing when trying to connect to router and when trying to tether from my N5 it stays in connecting...) and internet via bluetooth (tethered from my N5) doesn't work.
Devices:
Nexus 5(Slimkat 4.0)
Huawei u8800(cm7)
Huawei u8800(cm11)
SGT7 - GT-P1000(CM 11)
 
zazza8
Old
#445  
Senior Member
Thanks Meter 83
Posts: 304
Join Date: Nov 2012
Location: Oulu
Quote:
Originally Posted by Qqqxxxzzz View Post
Rom works quite well, except wifi doesn't work (it does nothing when trying to connect to router and when trying to tether from my N5 it stays in connecting...) and internet via bluetooth (tethered from my N5) doesn't work.
At the moment n wifi (IEEE 802.11n) doesn't work. You must change your router's settings so that it uses only b or g wifi.
Press "Thanks" if I helped
If you don't have a Copy account make it from this link and get 20GB of free cloud storage and I will get 5GB more to myself!

Code:
Phone: Huawei U8800
Digitizer: Synaptics
ROM: CyanogenMod 11.0 6.4.2014 update 4 by Blefish
Kernel: 3.4.0 by Blefish
Recovery: TWRP v2.7.0.0 by forumber2
 
season 8
Old
#446  
Member
Thanks Meter 6
Posts: 78
Join Date: Dec 2012
Location: Longan
Default Wifi issue

sometime, I cant turn on wifi
 
Blefish
Old
#447  
Blefish's Avatar
Senior Member - OP
Thanks Meter 1617
Posts: 737
Join Date: Aug 2011
Location: Paluküla, Hiiumaa

 
DONATE TO ME
I released update5 (on the front page).

Changes:
* Enabled new TPA2028D1 driver (fully configurable from /sys/bus/i2c/devices/0-0058).
* Changed TPA2028D1 config.
* Enabled more USB devices to work (increased power budget to 300mA for better detection).
* Updated some kernel drivers (mmc/freezer).
* Rebased to kk_2.7-stable.
* Fixed wifi sometimes not starting (a bug reintroduced with last release).
* Make sure BLT is always enabled.
* Added experimental change for Synaptics TS (1ms delay between each report).
* Changed panel timings.

If there is a problem with this update you can reinstall update4.
The Following 6 Users Say Thank You to Blefish For This Useful Post: [ Click to Expand ]
 
Unicorn9x
Old
#448  
Unicorn9x's Avatar
Senior Member
Thanks Meter 30
Posts: 100
Join Date: Nov 2010
damn!
I flash lastest rom today, and it's turn on okay, I use it for a while, and then the touch screen freeze,
now I cant use my phone anymore...
restart, reflash, nothing work...
in recovery mode I can only use hard buttons to move the selector :sad:
swipe up down right left did not work too :|
any advice?
 
Blefish
Old
#449  
Blefish's Avatar
Senior Member - OP
Thanks Meter 1617
Posts: 737
Join Date: Aug 2011
Location: Paluküla, Hiiumaa

 
DONATE TO ME
Quote:
Originally Posted by Unicorn9x View Post
damn!
I flash lastest rom today, and it's turn on okay, I use it for a while, and then the touch screen freeze,
now I cant use my phone anymore...
restart, reflash, nothing work...
in recovery mode I can only use hard buttons to move the selector :sad:
swipe up down right left did not work too :|
any advice?
Can you check this? http://forum.xda-developers.com/show...&postcount=243
It seems like in some cases the firmware gets stuck (on the current driver). The only way to get it running again is to update it. I will put up the tutorial if you need it.
The Following 2 Users Say Thank You to Blefish For This Useful Post: [ Click to Expand ]
 
selson
Old
(Last edited by selson; 18th April 2014 at 08:46 PM.) Reason: delete log
#450  
Member
Thanks Meter 3
Posts: 37
Join Date: Jun 2011
Location: close to the sea
thanks for the update. unfortunately wifi won't turn on.

The Following User Says Thank You to selson For This Useful Post: [ Click to Expand ]
Tags
cyanogenmod kitkat 4.4.2 unofficial u8800
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes