Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,077 Members 38,018 Now Online
XDA Developers Android and Mobile Development Forum

Moto Freaks Out?

Tip us?
 
kaivorth
Old
#1  
Senior Member - OP
Thanks Meter 4
Posts: 118
Join Date: Jun 2011
Default Moto Freaks Out?

Anyone have a problem when randomly you go to the home or app screen and everything gets blocky and random? On the Boost Mobile version if that helps, will have a screenshot uploaded. Will happen 1-2x a day, and goes away with a restart or randomly.

Everything is stock, not even rooted. She's a virgin.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-03-23-24-47.jpg
Views:	214
Size:	82.5 KB
ID:	2687034  
 
$iddy
Old
#2  
$iddy's Avatar
Member
Thanks Meter 9
Posts: 42
Join Date: Dec 2011
Location: bhopal
Why is she/he still virgin dude.

Sent from my XT1033 using Tapatalk
 
momonel
Old
#3  
Junior Member
Thanks Meter 1
Posts: 4
Join Date: May 2013
Quote:
Originally Posted by kaivorth View Post
Anyone have a problem when randomly you go to the home or app screen and everything gets blocky and random? On the Boost Mobile version if that helps, will have a screenshot uploaded. Will happen 1-2x a day, and goes away with a restart or randomly.

Everything is stock, not even rooted. She's a virgin.
Yesterday, after I took 2-3 photos, I closed the camera app, and it was something similar to your screenshot. I turn off the phone then on, and everything is fine now. I must do a factory reset but I'm too lazy to search a good backup app...
 
extremej
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Oct 2011
It happened to me and I just kill the launcher, then everything goes back tp normal.

Mine is fully stock.

Sent from my XT1033 using xda app-developers app
 
mattheoh
Old
#5  
Senior Member
Thanks Meter 24
Posts: 131
Join Date: Feb 2013
Location: Peynier
Also here with ROM stock, after using a TV app.
Juste switched off the phone and it corrected the problem.

sent from my Moto G - KK retail ROM
 
tmacher
Old
#6  
Member
Thanks Meter 9
Posts: 79
Join Date: Aug 2012
To quickly fix this just open play store and exit it. No restart needed.

Moto G
 
kjaggu
Old
#7  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Dec 2007
I have experienced the same on my mine. Here I'd the screen grab displaying the blocks from the YouTube icon.

Sent from my XT1033 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1397566482156.jpg
Views:	106
Size:	54.8 KB
ID:	2687772  
 
kaivorth
Old
#8  
Senior Member - OP
Thanks Meter 4
Posts: 118
Join Date: Jun 2011
Quote:
Originally Posted by $iddy View Post
Why is she/he still virgin dude.

Sent from my XT1033 using Tapatalk
To avoid the issues I'm currently experiencing. Moto has really low levels of bloatware, so I didn't see a need to install anything extra. I will try another launcher and see if this persists.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


[OTA] Nvidia Shield Tablet Receives its First Update

The Nvidia Shield Tabletis the latest toy from one of the largest desktop graphics … more

Quick Control Panel Updated, Adds Notification Support

As some of you may remember, earlier this year we spoke about Quick Control Panel by … more

Narrate Makes Note Taking Efficient and Beautiful

Technology has put life on the fast track. Whether its travelling to multiple places or … more

Android App Review: How to Speed Up Your Android Phone – XDA Developer TV

Is your Android device running slow? Is your Android device … more